router problem

  the kopite 12:48 27 Apr 2007
Locked

Hi Guys Trying to install a netgear DG834G ver3 router with vista but it keeps saying "The Moden Router can not be deteced I turned off vista firewall but no diffrence any ideas please Thanks Kopite

  iscanut 13:21 27 Apr 2007

I had this problem last year and eventually found the answer to my problem. Don't know if it will help you, but this was the solution for me..

Sucess..A thread in Helproom gave me a clue. I checked the DCHP client in msc services and guess what,..it was Disable ! Set it to Auto and i was able to set up the router, which I am now using..Thanks to all for your response.

Go into MSCONFIG and look at services. see if there is something called DCHP client. This should be enabled as Auto.
Hope this might help.

  the kopite 15:03 27 Apr 2007

Hi Nuts looked at msconfig DCHP was enabled? Thanks Kopite

  Dipso 15:36 27 Apr 2007

I presume you have the network cable connected to the router and the PC...can you log into the routers interface via 192.168.0.1?

  irishrapter 15:57 27 Apr 2007

If Dipso advise of logging on the router via 192.168.0.1 doesnt work then try the following:

Go into the command prompt ( Start / Run and type "cmd").

Type "ipconfig /all" .

Post your results on here.

  the kopite 17:20 27 Apr 2007

Hi Guys here is what ipconfig /all says

C:\Documents and Settings\ray>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : ray-to8jl9z33w0
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 3:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
Physical Address. . . . . . . . . : 00-16-EC-1B-3A-E2

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : GlobeSpan USB ADSL LAN Modem
Physical Address. . . . . . . . . : 00-11-F5-44-CC-47
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.236.61
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

PPP adapter The Internet (1):

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 172.189.53.193
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 172.189.53.193
DNS Servers . . . . . . . . . . . : 205.188.146.145
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Documents and Settings\ray>

  the kopite 17:21 27 Apr 2007

sorry thats the old modem I am using to get on lineI am a idiot Kopite

  Michael_R 17:38 27 Apr 2007

The following may be worth checking out. Netgear website for DG834 click here

and here for the appropriate VISTA drivers click here

I may be that you need these drivers over the ones you have.

  the kopite 11:24 28 Apr 2007

Heres the one from vista guys C:\Documents and Settings\ray>ipconfig /release

Windows IP Configuration


Ethernet adapter Local Area Connection 4:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :

C:\Documents and Settings\ray>ipconfig /renew
Thanks Kopite

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?