Router for possibly weak ADSL that will allow VPN

  greenstripy 11:59 02 Feb 2006
Locked

For 18 months I successfully used a Belkin F5D7630-4A with various ethernet & wireless connections, using BT Internet. About a month ago both router & power adapter overheated & stopped working. It will now work (with another adapter) for about 15 minutes before both overheat.

I'm having great difficulty in replicating its functionality, with 2 different sorts of problems.

First, the new Belkin I bought (F5D7633-4A) won't access the ADSL line, despite trying 2 machines & having a long conversation & carrying out recommendations from Belkin engineer. An Intel Anypoint DSL modem 3240 lent to me also won't pick up the ADSL connection. Belkin suggested BT should do a woosh test, but they seem very disinclined to do anthing like that !

Belkin's latest advice is to try an F5D7632 - Does anyone know why this should work better than the 7633 ??

Second, I am now running sccessfully with a BT Voyager 2110, which finds the ADSL line & runs the wireless connections with no problem. However, it won't run the VPN ... Probably a Ports problem. I really don't want to investigate reconfiguring its ports unless I absolutely have to. So I can only access the VPN for 15 minutes at a time using the old original Belkin !!

I am close to very loud acreaming.

If anyone could suggest a router / modem that will both see the ADSL line & allow a VPN I would be very grateful - or any other suggestions, preferably simple :)

  keewaa 13:41 02 Feb 2006

If you're saying the adsl signal is weak, then ;
Are you using good quality microfilters? Is everything filtered (all phones,faxes,sky,answer machines, alarm, , as any unfiltered device will degrade the adsl signal) Are there an weak or DIY link in the telephone cabling inside your house? You could also try drTCP to adjust settings to try and get a better connection click here

  greenstripy 23:41 07 Feb 2006

I took the new Belkin router back .... Before I get another one to try, how do I know that it will work with the ADSL and VPN like the old one did.

I checked all the filters cables etc - tried different ones, with different BT phone sockets, unplugged every other phone etc etc. Nothng made any difference - & the old one works quite happily .. except that it is old & overheating ..

  BigMoFoT 14:25 08 Feb 2006

Have a VPN passthrough, the D-link one which I use does..But I would be more concerned about your line being detected and if you have ruled out a problem with your equipment then it looks like it could be a line fault unless your using an unusually long extension cable..

  greenstripy 15:08 08 Feb 2006

Yes, now that I understand far more about Broadband & wireless than I ever wanted to - although I am wondering if there's a new career in here somewhere :) - one of the Belkin responses said that their routers are configured to allow VPN. I guess the BT ones aren't.

BT don't really want to know. "We aren't allowed to support Belkin routers" although they did try to be helpful. They were asked (not by me)about a woosh test & said that that was technical information they effectively weren't allowed to discuss.

I've tried connecting to what I think is the main BT socket with a short lead & no other phones plugged in & tried different filters & it makes no difference, so I think it is the line.

There are obviously some routers that work better with weak signals than others - any ideas on how I can find them ?

If I borrow one from a friend to check whether it will pick up the ADSL line, will attaching it mess up their settings ?

  keewaa 15:36 08 Feb 2006

Yes, as it will have to be set with your settings for it to work on your line. But settings are not very difficult to understand and change if necessary.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?