Router help plz!!!!

  Carm0 19:19 29 May 2004

k i have my laptop and pc connected to my adsl router. I can surf the inet on both with no problems. Problem is i cant find either pc or laptop on the network. Ive searched for it and it comes up with nothing. Both pc and laptop are in the WORKGROUP

any idea wots going on??? im not running any firewall software

  Carm0 16:16 03 Jun 2004


  Carm0 16:16 03 Jun 2004


  scooby43 16:19 03 Jun 2004

what is your model and make of your router. Can you share files between your laptop and pc?

  AcidBurn7uk 16:46 03 Jun 2004

What OS are you using?

  Carm0 16:55 03 Jun 2004

its a generic adsl 4 port router

i got the pc plugged into port 1 and the laptop plugged into port 2

i am running windows xp pro on both
both systems are in WORKGROUP

i go to start search and search for computers on the network i also check in my network places and i cant find either 1

i have tried right clicking on a folder and i selected the share tab but most of it was greyed out the only option was to drag it to the shared windows folder

i can access the internet on both through the router i just cant seem to share files

  Steven135 17:02 03 Jun 2004

Have you run the set up a home network wizard on both machines and enabled sharing on the folders and drives you want to share?

  Steven135 17:05 03 Jun 2004

If you have done the above did you select connect through a residential gateway option in the wizard?

  Carm0 17:12 03 Jun 2004

i have not run the netwok wizard on either machine

basically i thought if i got both pcs connected to the router all i need to do is share a folder and it should be able to see it on the network

i didnt have to do any wizards for the internet connected basically plugged both pcs into the router ran setup program on 1 and i got instant acces on both

  MartinT-B 17:17 03 Jun 2004

XP will auto-find access to the web - it seems to just connect via the LAN.

It won't do that for a network. You have to tell it to set one up.

A good site for networking is World of Windows Networking - click here

They have tons of walkthroughs and trouble-shooting.

  Steven135 18:08 03 Jun 2004

You have to run the network setup wizard and enable file sharing.Go to start-Network Connections-set up a home or small office network- run the wizard make sure you choose connect through residential gateway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?