Router connected but unable to access internet

  sarahbailey 18:21 11 Oct 2008
Locked

My Netgear modem router recently 'froze' and the IT guy at work carried out a 'hard reset' (which he had done once before) to get it working again. However when I set it up again back at home, reapplying the settings (that I have done several times before without problem) I have found that although my desktop is showing it as successfully connected, I am unable to access any web pages, receive any emails through Outlook Express, or access the internet in any other way. However, my laptop is connected and accessing the internet via the same router in the same way with no problem.

I have even tried using a new router (the same model), only to find exactly the same situation. I have tried disabling my firewall in case this is the issue. I have also tried connecting using the ethernet cable, but this changes nothing, so it is nothing to do with the wireless connection.

Has anyone else had a similar problem, and if so please can you help, as I have no idea what to do next! Thanks in advance.

  brundle 18:28 11 Oct 2008

The problem is the PC, not the router. Connect with a cable and switch off any wireless connection. Run TCP/IP and Winsock reset. Reboot the machine after each command has run.

click here

click here

  brundle 18:38 11 Oct 2008

You don't need to follow the regis.try editing part of the Winsock reset instructions btw

  sarahbailey 18:40 11 Oct 2008

Thanks for your comment. Sorry but I am not sure what you mean by running TCP/IP and Winsock reset - please could you tell me how I do that? Thanks in advance!

  brundle 18:50 11 Oct 2008

Click the "click here" links to go to sites with instructions.

  sarahbailey 21:23 11 Oct 2008

I have followed the above steps, but unfortunately it hasn't changed anything. If anyone has any other ideas, I would be very grateful if you would let me know.

Thanks in advance.

  woodchip 21:41 11 Oct 2008

As your Laptop does not have a Problem, that discounts the router. Its your desktop settings, you may need to delete your connection and remake a new one in Control Panel under Network Connections

  woodchip 21:43 11 Oct 2008

PS you could also try uninstalling you Lan in Device Manager then restart Computer for it to reset it

  sarahbailey 19:55 15 Oct 2008

Hi Woodchip, thanks for your advice, unfortunately I have no idea how to do those things - please could you give me further guidance? Thanks in advance.

  sarahbailey 19:59 15 Oct 2008

Incidentally, when I type in ipconfig in the command window, there is nothing written next to "Connection-specific DNS SUffix" - could this be an issue?

  Daveboy 20:17 15 Oct 2008

If you use Internet Explorer then o/express uses the same "connection", so check IE tools-internet options-connections, is it still set to use the LAN ? DHCP ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017