++++ ROOTKIT.ZEROACCESS ++++.

  Star Lord 14:25 18 Feb 2012
Locked

my pc was infected with a rootkit.zeroaccess. i ran combo fix and sorted the bugger, the problem i now have is i can not connect to the internet. i have searched he web for answer but not with much luck. most site/forums i visited talked about the problem, but there was o sucessful outcome

i have also ran kaspersky rescue disk and tdsskiller. im sure others have had this problem, done anyone know of a solution that actualy works.

i DON'T FANCY re-formatting the drive

ps im on widows 7 ultimate service pack 1

  birdface 14:36 18 Feb 2012

If connecting using wireless try connecting by cable.

  birdface 14:37 18 Feb 2012

Or try sfc /scannow in command prompt.Or system repair in safe mode.

  Star Lord 14:46 18 Feb 2012

already conected via cable, i tried sfc/scannow in cmd but it said "windows protection could not perform the requested opperation". not sure if system repair will do any thing, i will give it a shot

  Ventad 14:57 18 Feb 2012

Did you right click command promt and select run as administrator

  Star Lord 15:18 18 Feb 2012

no, but i have just done that now and got the same problem

  onthelimit1 15:33 18 Feb 2012

In Internet Options, Connections, LAN Settings, make sure the proxy box is not ticked. A lot of viruses do this to prevent internet access.

  Star Lord 15:55 18 Feb 2012

i have put the tick back in, the address field is blank ad the port reads 80 is this correct. still not internet access

  Fruit Bat /\0/\ 16:06 18 Feb 2012

make sure the proxy box is not ticked

IE internet settings - connection tab - tick Never dial a connection

Click Lan Settings - tick Automatically Detect settings evrything else should be NOT ticked. Click OK - click OK

General tab make sure you have an address in the homepage box e.g. http://www.google.co.uk

Security tab - set slider to Medium High

Advanced Tab - click restore defaults

try and reconnect to the web

  Star Lord 16:19 18 Feb 2012

Fruit Bat, I have done everything you have said, still nothing, i have rebooted the pc and again nothing

  Fruit Bat /\0/\ 16:38 18 Feb 2012

Time to check the correct services are running see Black Vipers web site for service pack 1 settings

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?