RIAD 0 Problems in Windows XP

  hellfire18 00:27 17 Dec 2005
Locked

Hi,

I have setup software RAID tonight using the built in feature of Windows XP.

I have a 40GB and 20GB HDD with the following setup:

40GB HDD responsible for booting Windows XP, has a 10GB HDD and is just a "basic" disk.

2GB Swapfile (1GB on each drive Z:\)

36GB (19GB on both drives) setup as "Striped", all ok until I reboot when I click disk management and it says "Online (errors)", I can click "Re-Activate" button and all works well. I have checked the Microsoft help pages and online but cannot seem to find the problem.

Why does it always come up with this error message yet it is ok when I reactivate it for that session and is there a get around?

  retep888 02:39 17 Dec 2005

<<I have setup software RAID tonight using the built in feature of Windows XP.>>

How did you do that? I'm interested to know, it looks like a very complicated procedure and you've to re-write some of the window files.( Correct me if I'm wrong)

I hope you know that when you setup Raid 0 with 2 different size HDD, the total capacity is the double of the smaller HDD. (In your case 20+20=40GB) The rest of your bigger HDD won't be used at all.

  hellfire18 10:23 17 Dec 2005

Why do I have I/O errors though and yet it still works fine, scan disk doesnt pick up any issues.

Read this article, it explains all:

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)