" & @ reversed on keyboard

  bdub 11:00 23 Dec 2003
Locked

How do I change my keys so thet I get a @ not a " when I type an @ ?

  Sethhaniel 11:10 23 Dec 2003

Start ~ settings ~ control panel ~ keyboard ~ input locales ~ english (united kingdom)- set as default ~ apply

  bdub 11:35 23 Dec 2003

I havent got the option input locales.It is a new laptop (Dell ,XP etc) We have the language set to English (UK) though

  bremner 12:17 23 Dec 2003

As Sethaniel say but under Keyboard have you got a tab called Language.

If so and I'm sure you will choose add select English (UK) and click OK, you may need you XP disk when you do so

  VoG II 12:41 23 Dec 2003

Control panel, Language and Regional Settings.

However, before you do that try pressing ALT+SHIFT together - on some systems this toggles between US and UK keyboard settings.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?