Restricted Capacity of USB 256mb Pendrive,.

  dregn 09:52 02 Nov 2004
Locked

I bought an 'Integral' 256mb USB2 Pen drive and it has a tiny 'Locked/Unlocked' switch on the side.

It installs OK in Win XP as Floppy drive 2, however, it's capacity appears to be limited to normal floppy value ( 1.44mb )

Also showing in My Computer is : 'Removable Drive E'. When I click on this I am invited to insert a disk into the drive.

I have tried the drive both 'locked' and 'unlocked' to no avail.
( Probably not relevant, anyway.)

I have tried to find the manufacturer's website without success.

I would be grateful if anyone has any suggestions.

  Diodorus Siculus 23:56 21 Nov 2004

Bump

  jimv7 01:22 22 Nov 2004

Have you at least installed sp1, this is needed to run usb2.

  dregn 06:44 22 Nov 2004

jimv7

Thanks for your response.

I solved the problem by simply formatting the pendrive and that fixed it !

No difficulty now in utilising the full capacity of the drive. Oh, yes, I am running XP Pro with SP2.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?