Restoring CDs from a backup

  Ian in Northampton 16:57 23 Nov 2014
Locked
Answered

Here's a weird one to which I don'y believe there's an answer - but the forum never ceases to amaze...

I amassed quite a collection of software on CDs. However, the pile got unmanageable, and I thought it would be a really good idea to back them all up to my hard drive, and then ditch the CDs. Which I did.

The problem is, I assumed - often a tragic error - that I just needed to copy all the CD files to a folder. Now, I find that all the .cab. bin etc. files are there - but for reasons I don't understand, the setup.exe file etc. never copied.

I now realise that the smart/correct thing to have done would have been to make ISO copies of them. But it's too late for that now.

So my question is: is there any way of 'reconstituting' the CDs from the backup folder? Or are they all now useless?

  lotvic 21:19 23 Nov 2014

Have a look for a folder called Autorun and inside that a file Autorun.ini it will give you information on where the setup.exe or the install.exe is located you can open and read the .ini in Notepad.

For instance, I have just explored my Acronis install cd files (from the cd and also copied them to folder in My Documents and had a look there also) and the setup.exe is inside another folder. I found the location by opening folder autorun and then autorun.ini in notepad.

  Batch 08:35 24 Nov 2014
Answer

I've done similar to you for quiet a number of apps, but have all the SETUP.EXEs and AUTORUN.INIs

With all of mine these were in the root directory of the CD. Is it possible that you only copied across the folders from the root directories of the CDs but omitted to copy across the files that sit directly in the root?

  lotvic 15:50 24 Nov 2014

Perhaps I should have said that on my Acronis CD there are also other programs, Acrobat and 'extras'. That will be why the setup.exe for each is inside the folder name of the program and not on the root of CD (as per Batch's)

  Ian in Northampton 17:11 24 Nov 2014

Batch/lotvic: many thanks. No sign of anything 'autorun' so I'm guessing that Batch has it about right - I copied only the folders, not the root directory. D'oh... I'll mark this as solved, and go free up some space on my hard drive...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?