Restarting when it should shut down

  Putz 12:17 26 Jun 2007
Locked

Hi. In the last few days my computer restarts at the end of the shut down sequence even when shut down is selected. (It normally switches itself off). So now I have to stay in attendance and hit the on-off switch to stop it re-booting. I suspect the on-off switch may be leaving some circuit connected as it has always been very delicate and needs a featherlight touch to stop it sticking in. Does anyone else have a different explanation/solution...Putz

  Eric10 13:40 26 Jun 2007

Check in Properties of 'My Computer', Advanced tab, Settings button in the Startup and Recovery section. Remove the tick from 'Automatically Restart' in the System failure area.

The reason for doing this is because if your PC suffers a problem when shutting down then this setting will make it restart. If this is the cause then you may now get an error message to help in tracking the problem.

If this doesn't help then it may indeed be a problem with your switch although without some vibration or a knock to trigger it then it is doubtful. If the power switch sticks in then this usually results in the PC shutting down within about 2 seconds of being switched on.

  Putz 14:08 26 Jun 2007

Thanks for quick response. I tried your suggestion without success...nil desperandum...Putz

  Fruit Bat /\0/\ 15:48 26 Jun 2007

Shutdown problems
click here
click here
click here

  Putz 20:42 26 Jun 2007

Thanks for those links. It appears to be a pretty common problem associated with incompatible hardware and driver issues. I have printed out 11 pages of possible causes. In recent days I have added a firewire card, a 53 in 1 internal card reader which needed an internal USB socket which led me to add a USB card with a couple of internal sockets. It seems that I have fullfilled the criteria for possibly adding conflicts where there were none before. I shall now spend the next couple of days working through my 11 pages...Putz

  Putz 19:46 27 Jun 2007

Hi I removed the internal 53 in 1 card reader and the problem went away. I shall now use it as an external device, plug it in only when I need it and unplug it before shutting down.Its fully boxed in design seems to be at home inside or outside the computer..Putz

  granddaddycool 03:40 04 Feb 2008

I had the same problem on my computer and managed to cure it.
I hope the following may be of help.

Wake On Power settings can be the problem.

If a motherboard has an inbuilt Ethernet LAN there may be a hidden command to Wake Up that is causing the problem.

Go to Device Manager\Network Adapters where you will find your LAN (ethernet)listed. Double-click on the LAN entry and select the Advanced tab.In the Property list you may find 'Wake Up Capabilities' Highlight it.
If this is set in the 'Value' box to:
Magic Packet and Pattern Match
Set this switch to None.
It may cure your problem.
Also
In Bios (press DEL at switch on) under Power Management Features there is a Wake Up Event that can be adjusted by pressing Enter. This is set to Disabled by default
Also
Right-click on My Computer then Properties.
Click on the Advanced tab and click on the Start Up and Recovery section.
Remove the tick from 'Automatically restart' in the System Failure section.
Hope this is of help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017