Restart Loop in XP

  Simon258 14:33 24 Nov 2004
Locked

This is a problem I had a few weeks ago, which I resolved using the Restore Console. I've tried that again, but it doesnn't seem to cure my fault this time. When I first start my PC each day, I can log on with no difficulty. However, if I have any reason to RESTART it I get a message from Microsoft saying that XP didn't load properly last time - if I select 'safe mode' I can get into XP, if I select 'continue' or roll back to previous settings then PC goes into a reboot loop, rebooting again and again. The same happens if I have to switch off for any reason. I have to leave it for at least an hour or so before an uneventful switch on.
I have tried restoring to a point prior to my last driver updates and I have reloaded XP, but to no avail. I'm now wondering if it's a heat problem (an hour to cool down?). Any clues anyone?

  ACOLYTE 14:39 24 Nov 2004

Dont think its heat problem as it strats ok in safe mode,most probably somthing thats loading with windows,as in safe mode it doesnt load it so you get in.See if you can find out whats running with windows,start/run/type msconfig and see if there is somthing in the startup list that u dont recognise,and untick it you may have to trial and error each thing in the list to see what causing the problem.

  rawprawn 14:40 24 Nov 2004

Have you scanned with your AV and then with Adaware for example ? (If you haven't do it in safe mode and turn system restore off before scanning)I don't know that this is a virus, but it is as well to check.

  Simon258 16:50 25 Nov 2004

I've scannedwith Spybot S&D, Adaware and Norton Internet Security 2004 virus checker. I will have a look at my startup programmes with msconfig, and see if I have any luck. Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?