Resizing pictures for e-mail with win xp

  alansabout 11:53 21 Feb 2004

Hi all just had to do a reinstall of win xp,now when I want to send photos as e-mail attachments I do not get the option of resizing them as I did before. Would anyone know how to enable this option. Thanks

  Paranoid Android 13:37 21 Feb 2004

This involves changes to the registry, so back up the registry first.

Run regedit.
Expand HKEY_Classes_Root.
Scroll down until you find the extension of the file type eg .jpg and highlight it.
In the right panel look for the Perceived Type, which should be image.
If that is missing, right click the highlighted value and select: New - String Value
Type PerceivedType and press Enter.
Right click on PercivedType and select Modify, in the value data type image
Click OK
If the Content Type is missing, repeat the procedure just typing Content Type in the first case and image/jpg (or whatever).
Close the registry and the problem should be solved

Alternatively you can download a Powertoy to do this job click here


  hugh-265156 14:58 21 Feb 2004
  Stuartli 15:02 21 Feb 2004

Or use Irfanview if you have it installed; PixResizer is also a first class resizing utility.

  alansabout 17:36 21 Feb 2004

Thanks for all you help, problem now solved.

  johnnyrocker 17:45 21 Feb 2004

and the solution was?


  douglas1973 23:58 26 Nov 2004

Thanks Paranoid Android and huggyg71. I chose huggyg71's suggestion because it seemed the simpler of the two and it worked like a dream. This support site is fantastic and has saved me money in not having to seek payable advice which is frequently useless.
I have one point to query, however. I notice the yellow highlighted message that "This issue has been resolved. You can still post messages to this subject". Well, it has been resolved now but it came up before I said it was resolved. Is this right? (I always make a point of ticking the relevant box when the issues I have brought up are resolved).

  hugh-265156 03:02 27 Nov 2004

hi douglas1973 im glad my googling helped you.

im thinking the reason why your posting was ticked as resolved was due to the time lapse in your response to your first posting as it was way back in february of this year, maybe the FE thought you had forgot to tick resolved and did it for you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?