Resizing IE pages

  Andknig 12:47 19 Mar 2004
Locked

Any ideas?

Really is just a minor annoyance. But on IE, I'm constantly using the horizontal scroll bar so I can view the whole web page. I DON'T WANT TO! Ahem, excuse me.

So, I've had a mosey through IE options, can't find much. Also searched forums for threads, etc. I'm sure it never used to be like this!!! Help anyone?? Ta

  only me 13:00 19 Mar 2004

have you tried maximize top of page middle button?

  boot-it-out 13:03 19 Mar 2004

Two things for you to check :

Internet Explorer lets you vary the text size and if set too large could be giving you the problem you have if the characters won't all fit on the page in one go !

To change this open up IE and click "View" then "Text Size" and select a smaller text size to see if this cures it. ( Try "medium" as a starting point.)

You could also check your PC screen resoluion settings which might also be the cause...


Right click on the desktop, then "Properties" then "Settings" to bring up the Display Properties box.

Check what screen resolution you are using - it if it's something like 800 x 600 or even 640 x 480 then try changing to a higher resolution ( if your PC is capable of this ) say to 1024 x 768 and see if this solves the problem.


Hope this helps.

  Eric10 13:03 19 Mar 2004

This all depends on what screen resolution you are using and what resolution the webpage was designed at. The higher your screen resolution, the more that will fit in. Also make sure you don't have a favourites or search bar open at the left of your browser window.

  Andknig 16:11 19 Mar 2004

Bah, easy when you know how. Have changed resolution that I(!) changed down a while back. Thank you!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?