Resetting XP preferences for when you insert a DVD

  Andy 21:54 06 Dec 2003
Locked

I inserted a disk in the DVD drive and a box came up asking me if I wanted to view the movie with Windows Media Player. I said yes, but stupidly ticked the "remember this answer" box.

How do I undo this so that I get the choice of which software to use again whenever I insert a DVD?

I changed the file associations in Windows Explorer and Windows Media player, but that didn't work!

Cheers

  Djohn 01:16 07 Dec 2003

Found this in the windows help file, hope it helps to fix your problem. j.

associate a file with a program


Open My Computer.


Double-click a drive or folder.
Right-click a file, and then click Open With. If Open With is not available, click Open.


Follow the instructions under the option that matches the dialog box you see:


Open With--Recommended Programs list




Under Programs, click the program in which you want the file to open, or click Browse to locate the program you want.


-or-


Click the look for the appropriate program on the Web link to search the Web for a program to open your file.



Open With--No Recommended Programs list




Under Programs, click the program in which you want the file to open, or click Browse to locate the program you want. You can also type a comment that provides information about the file type.

This information will appear in the folder window under Details when you view the file in a folder.


-or-


Click the look for the appropriate program on the Web link to search the Web for a program to open your file.



Cannot open this file



Windows cannot find a program to open the file. In the Cannot open this file dialog box, do one of the following:



Click Use the Web service to find the appropriate program. This enables you to search the Web for the program that will open the file.


-or-


Click Select the program from a list to choose a program to open the file in the Open With dialog box.



Notes



To open My Computer, click Start, and then click My Computer.


For some file types, you will right-click a file, point to Open With, and then click Choose Program.


To ensure that Windows always uses the same program to open the file, or any other file with the same file name extension, in the Open With dialog box, select the Always use this program to open these files check box.

  Djohn 01:22 07 Dec 2003

Might be more appropriate. Open your "My Computer" right click on the CD drive and choose properties, then click on the auto play tab.

Place a dot in the circle, "Prompt me each time to choose an action" this will take you back to as you were before, then each time you insert a disk, choose the program you want to use, but don't tick the box. j.

  powerless 01:39 07 Dec 2003

I bet you wish you found the second posting first.

  Djohn 01:44 07 Dec 2003

Yep! :o(

  howard60 07:14 07 Dec 2003

if you have a dvd player prog why not just re install it. This will then overwrite the other setting

  Andy 19:13 09 Dec 2003

Thanks guys.

1) As I said originally, I'd already tried changing the file associations.

2) Re-installing the DVD software will not work for the same reason as 1 - it's nothing to do with the file associations.

3) When I tried the other option it already showed "prompt me to choose an action"!

4) Thanks for your help. Other (polite) suggestions welcome. Cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

Best new design books 2017: From vintage infographics to the the psychology of type

iMac 21.5-inch (2017) review

Nokia 8 : design, caractéristiques techniques, date de sortie