reset pc to factory settings now have no sound

  trafford74 09:48 24 Dec 2006
Locked

After having several problems with my pc crashing I decided to wipe the computer and restore it back to it's original factory settings. The problems now seems to be rectified but i now have no sound, I use my pc regularly to download music, listen to live radio etc so this is really frustrating. I have tried troubleshooting but it hasn't helped, I would appreciate any help or suggestions on how to resolve the problem.

  rawprawn 10:00 24 Dec 2006

I assume you have checked Control Panel/Sounds and Audio/make sure mute isn't ticked?

  anskyber 10:14 24 Dec 2006

You may need to check that your drivers are there. Did your PC come with a drivers CD? If not try downloading from your manufacturers site.

  trafford74 10:48 24 Dec 2006

I have checked the settings which are fine, will have a go at downloading driver from manufacturers site and hope its easy!!

  trafford74 10:49 24 Dec 2006

Also when i go into the drivers there doesn't seem to be any there-its just blank

  rawprawn 10:56 24 Dec 2006

Manufacturers often supply a cd with the basic drivers for recovery purposes. Are you sure you haven't got one also was there "Creative Soundblaster CD" or similar which you would need to install?

  trafford74 11:14 24 Dec 2006

Thanks for the suggestions-Have downloaded from the manufacturers site: Description RealTek High Definition Audio Driver
File Type Original Driver
Version 5.10.0.5136
Operating System Windows XP

Not sure if this is the right download, it hasn't made any difference still no sound

  Sharpamatt 11:17 24 Dec 2006

Having the type of system may help as will knowing if you have on board sound or dedicated sound card.

before restoreing did you change the BIOS defaults, It may be worth checking as to if the sound is set to active or not in the BIOS settings

  skidzy 11:19 24 Dec 2006

Try going into the Bios and make sure the onboard sound is enabled.If using a sound card and not onboard sound,one or the other will need to be disabled or enabled.

Press the delete key or possibly the F2 key on startup and this will get you into the bios.

  skidzy 11:19 24 Dec 2006

Sorry Sharpamatt,forget to refresh Doh !

  trafford74 11:24 24 Dec 2006

thanks...will try this now

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017