Reservoir Dogs - Having problems loading

  1887 14:06 28 Aug 2006
Locked

Hi

Could anyone help me today I purchased Reservoir dogs for the pc and everytime I load it its come up with an error message :

ResDogs.exe - Unable To Locate Component
This application has failed to start because d3dx9_27dll was not found. Re-installing the application may fix this problem.

Well ive uninstalled it and reinstalled it numerous times now and still keep getting the same message aaarrrrggggghhhhhh

Could anyone please help me

  James. 14:48 28 Aug 2006

click here download and install it.

  1887 17:55 28 Aug 2006

Hi James

thanks for that I downloaded and followed the instructions ie cut and paste but still no joy.

Looks like I have no option than to ring customer services tomorrow

  ACOLYTE 21:12 28 Aug 2006

You have to copy and paste not cut and paste.
Also you need to unzip it first dont copy the zipped file to the folder.

If that dosent work try reinstalling DX9,from click here

  1887 21:30 28 Aug 2006

I unzipped the file, and then I sent it to windows 32 file and still no joy. Its suppose to be a game of nad language and violence well ive done all that trying to load it in lol

  brundle 21:35 28 Aug 2006

latest DX9 as of August 2006 click here

  1887 21:46 28 Aug 2006

Thanks for that Acolyte just tried it and it still came up the same mate. Im puzzled.

Im off to try brundles link now let you know how I get on in a bit

  1887 22:37 28 Aug 2006

Brundle that didnt work either mate

  brundle 07:54 29 Aug 2006

Any patches or suggestions at the game website?
I have that file in windows\system32 ; 2.21 MB (2,319,568 bytes), as installed by the above version of DX9.
you're sure it's named d3dx9_27.dll and your system is set to `show extensions` click here

  1887 08:12 29 Aug 2006

Morning Brundle

I just tried that and still no joy

  ACOLYTE 15:47 29 Aug 2006

I dont know if this will be of any help click here it does mention MS games but it may still work if you have DX9 on your game cd,or if you have any MS games to try it with.

From what i have read online there seems to be about 4 different version of the d3dx9_27dll doing the rounds and you need to install the right version.

I have looked around and found this site click here
the .dll dload is mid way down and is supposed to be "compatible with February 2006; December / October / August / June / April / February 2005 DirectX 9.0 SDK Update" as the site says.

Thsi site click here explains about the updates and changes to DX also has a few links you might find useful.

HTH

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?