Requerir revision-filtering powered by N2H2. What?

  DIYgirl 20:59 20 Mar 2005
Locked

I've found something new on my screen these last couple of days and I have no idea at all what it is, or how it got there.

It first appeared when I visited the WriteWords forum: I noticed the following message there at the bottom of all the pages that I looked at:

Requerir revision filtering powered by N2H2

Now I've just tried to get onto another writers' forum and there it is again. Only this time I can't get onto the webpage and I get this error message:

Directory listing denied

Followed by the Requerir revision line again. It's all in pretty colours: orange and blue text in little boxes.

Is this something to do with my computer, or is it jsut found on certain forums? As both are writing forums (fora?) perhaps that has something to do with it. But I only noticed it for the first time ever in the last couple of days, and now I can't get onto Wordup, and am wondering if it could be the cause...

OK, I'll stop rambling. If anyone could help me I'd be greatful. Thank you!

  Technotiger 21:14 20 Mar 2005

Hi, have a look here -

loclick here

Cheers.

  Technotiger 21:15 20 Mar 2005

or maybe try a System Restore back a few days.

  howard60 21:15 20 Mar 2005

is it a virus? have you tried spyblaster and adaware?

  DIYgirl 21:22 20 Mar 2005

Technotiger, I can't get through to your link, I'm afraid. What was there?

Howard60, I have both of those installed on my machine. I did scan a few days ago but I'll do it again as something is not right--now I'm getting error messages when I try to read pages here. And I just tried to go to another site and got something completely different. Damn.

  Technotiger 21:25 20 Mar 2005

It is a program - not a virus - click here

Cheers.

  Technotiger 21:26 20 Mar 2005

sorry that was the wrong one - click here

  DIYgirl 21:44 20 Mar 2005

Technotiger--OK, got to that page: but why would this suddenly start appearing on my computer when I try to visit forums and webpages? Any ideas? Especially as it now appears as part of an error message when for some reason I can't get on there?

Arrgghhhhh!

  Technotiger 21:55 20 Mar 2005

Sorry, can't answer that, but perhaps if you try the 'Contact Us' on that site they may have the answer.

Or as I said before - try a Sysem Restore back to before this problem arose.

Cheers and good luck.

  DIYgirl 16:55 21 Mar 2005

Technotiger,

No response so far from the email I sent. The problems persist. I can't do a system restore as I don't know how! I am using Win 98, so perhaps it's not a feature of this particular operating system.

Still trying to wrok out what has happened. Can't find anything out anywhere. My fault, rather than anything else, I suspect, but never mind.

  Technotiger 18:53 21 Mar 2005

Hi, me again, I believe you are right, no system restore in 98. What about add/remove programs, do you have that? If so, perhaps you could look for N2H2 there and perhaps remove/delete it. Failing that, have you got Search facility in 98? if yes, then do a Search for N2H2 highlight anything found and then press Del on your keyboard.

Anyway, if you can, try my latest suggestions.
Meanwhile, I will keep my thinking cap on and If I come up with anything else I will let you know.

Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?