Replies to Question from

  Spr 15:05 11 Oct 2009
Locked

When I have used PC Advisor in the past when a reply is posted you usually get a message in outlook express saying someone has posted a reply.
Off late that is not the case.

Has there been a change in the way of replying to questions

  woodchip 15:22 11 Oct 2009

No it should work, if its not mail FE at the top of your thread, in blue lettering just above your login name

  Fruit Bat /\0/\ 15:36 11 Oct 2009

When you post a new thread

1. make sure the Notify me box is ticked
2, check your ISP is not stopping the replies with its spam filter
3. check Any email filtering rules on your machine
4. check its not gone directly to another folder (delete folder)

  Spr 18:37 11 Oct 2009

default notified box is ticked but still no responses via email

  beeuuem 19:07 11 Oct 2009

You can always check for any replies in 'My Postings'.

  Covergirl 22:01 11 Oct 2009

. . . . and neglected to change your registration details?

  rdave13 22:09 11 Oct 2009

Had this problem myself not long ago but coincided with another site hiccup. The FE saw my post and got it sorted. Suggest you contact the Forum Editor, via the link, at top right of the thread with your problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?