replaced HD and now can't log on

  Wrangler 05:08 20 Jan 2007
Locked

Have 4yrold eMachine T2824(40GB HD-went out)Instlld new OEM and did clean Install XP. Upon restart get window that states"Windows Product Activation" This copy of Windows must be activated with Microsoft before you can log on. Do you want to activate Windows now? If I press YES it goes to full scrn stating "Windows Activating..."and no more(w/DSL hooked up)If I press no it goes back to log in screen. It won't let me do clean install but I can get to Safe Mode via F8. MS has sent me new OEM Restore Disk to no avail and eMachines says it a MS problem. I am willing to try anything to turn this paper weight back into a working machine, so I-like all of you- can get on with life till another problem raises it's ugly head. Maybe that why Whack-A-Mole is such a fun game. Thanks,Wrangler

  ICF 07:38 20 Jan 2007

Can you not activate XP by the phone look click here

  ICF 07:43 20 Jan 2007

Have you set up your internet connection?
Are you actually on line with your DSL connection?

  Wrangler 09:01 20 Jan 2007

I can't get logged in to activate via DSL and MS verified and has punched in my activation on their end. I think the key lies via safe mode to unlock the antipiracy crap that won't let me log in. I was told it has something to do with Ten confirmation characteristics that the Bios checks upon startup and if the equipment doesn't match the package sold then the XP sftwr thinks its being used again in another pc. I just don't know how to make the necessary changes in Safe Mode.

  Wrangler 09:18 20 Jan 2007

Thanks for respdg ICF, I found theinfo about the problem I am having but I can't access it from MS-theyhave it locked. It's Article ID 312295 It says there is a registry Script that interferes with activation if the Hardware confirmation info isn't correct(on a bundled PC) this is supposed to deter multiples use of OS on other PC's. My changing of the harddrive-(even though it is OEM and the addition of a new 10/100 card must shut me out from logging on to activate. I need to find out what I can modify in Safe Mode to allow me to Log on. It's 4am done for now! thanks ICF for your input Later-Wrangler

  bruno 09:22 20 Jan 2007

Did you change your hard drive because it was broken,or because you wanted a bigger one?How much have you changed your PC from it's original specification?

  bruno 09:24 20 Jan 2007

Sorry,just spotted "went out".If that is the case it kills my idea.

  ICF 10:13 20 Jan 2007
  Wrangler 07:44 22 Jan 2007

Thanks for info ICF. I will try that one out and get back to you. I figure if that does'nt work then I'll try to wipe it from a floppy program. Although it would'nt allow me to do another restore, so I don't know if it will accept a floppy boot disk.
Enough 4 now
Kudos-Wrangler

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?