Repeated monitor crash despite loading latest driv

  harpo 19:31 19 Jun 2004
Locked

Hello

My monitor sometimes loads ok and sometimes doesn't. Sometimes get as far as account selction screen then dies.Computer loads ok in background but just can't see anything

Spent a small fortune with time helpline (totally unhelpful) who keep saying to install latest drivers - I have done this repeatedly but still get crashes. VPU recover sends crash messages to ati but no-one wants to fix my problem. Even the time website doesn't have an email help facility and I flatly refuse to keep paying call charges. Time won't replace because they say it is a software error however the machine has been like this since purchase and the os was preinstalled and i have never had a restore point to which i could refer that never crashed at some stage or other. This only happens on startup. Machine is a 2600+ athlon with radeon 9200 256mb card.
Have tried interpreting the vpu crash message but no pointers there, the code is below for any boffins out there that could perhaps interpret it

Any suggestions welcome (have tried the usual - disabling startup items, software, firewalls etc etc and restoring back to very first restore point)

Thanks

Steve

BITA0KLB?   aYK|‰1 À÷? [email protected]  @iƒ³ ಠ ¿?
¹²ÑQ€èR‰¿
¹²°
¹² Ô† ˜
¹² Àû‹áG A†ø
¹²0¹² ­?    "%‚À‘€ @ 0 €‚„
p € 0¸ÀÁ€Tÿ÷ï A†
¹²@ 
A†4
¹² 
¹²rfž¿$
¹² €0¤áîHž¿ˆë›¿“O€X¹² €0¤áÌæô†À¹²È¹²Î+“¿ b–›¿Èæô†ÜÔ$âp0®á€0¤áôæýd
¹² hc¼  Çá

 [email protected]³€` ¿•
¹²a Èó†8¹² M ] ? o DO† P  • a ? o P   À ?àÀ ?³P ÿ ÿ  û‹áƒ øcc¼  þÿÿ  VT€ VT€ÿÿÿÿ iT€ @˜
¹²P     p  øcc¼”
¹²ù”…¿ û‹áƒ øcc¼ 'ƒ? býN÷hó†düÔ†  düÔ†0
¹²hó†ø
¹² ÝY‡¿øcc¼ p   òo†¿øcc¼ p    ÀÀ  T€ @Wâøcc¼  8¸ã† ÀÀ  T€ @Wâ ÀÀ
¹²Û€P€
¹²¨
Ô† ÀÀà_
‚ @u;Е8Àà_

¹²ÌŽP€9 Е8Àà_
‚ Е8À ¨
¹²Ø¡P€ @WâЕ8À XÑj€Ð•8À€ u…P€ÐI† „   @9T€ @ÿ†x'Ò?  ·¢ÿ†     ø
¹²3Q€ @WâЕ8À 9T€ø
¹²ÑQ€ @Wâ @Wâð¹² Ô† ð2´† 0 ð2´ 
¹²@S€ @Wâ 
¹² @WâIS€ü
³†L³†0³†L°†Àùßÿ  ®Žôö # #  ð¹²0 @Wâ @Wâü
³†˜
¹² ´S€  L³†ÌI÷ @Wâ

  woodchip 19:48 19 Jun 2004

Try this, right click on desktop\Properties\Settings\Advanced\Performance and try the slider in different positions an apply and test

  jack 20:51 19 Jun 2004

Is this a system thing I wonder?
Winders will run any monitor as a default thing without software, the software just does the fussy bits.
Certainly, When I am fix other folks 'puters
I olny get the box -sometimes keyboard/mouse if it is an oldie -
I plug My Hansol 530 flattie in -Winders sez whers the driver then? I say do it your self
and it does.
So perhaps its the monitor thats is Duff
Send it back to Time, with a full description about it being like it from new and demand a replacement.

  jack 20:51 19 Jun 2004

Is this a system thing I wonder?
Winders will run any monitor as a default thing without software, the software just does the fussy bits.
Certainly, When I am fix other folks 'puters
I olny get the box -sometimes keyboard/mouse if it is an oldie -
I plug My Hansol 530 flattie in -Winders sez whers the driver then? I say do it your self
and it does.
So perhaps its the monitor thats is Duff
Send it back to Time, with a full description about it being like it from new and demand a replacement.

  woodchip 23:06 19 Jun 2004

I think the CPU is running too hot

  THE TERMINATOR 02:26 20 Jun 2004

Try this, boot into safe mode by pressing F8 key on boot-up. Once you have chosen safe mode from the resulting menu, windows will boot with minimum drivers. Once there open device manager by right clicking "MY COMPUTER" icon and choose properties, choose hardware tab and then DEVICE MANAGER. Locate your monitor and delete it. RESTART the pc in normal mode (as normal)windows should now start the found new hardware wizard and your'e away....TT

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?