Repair of XP has got stuck at Installing Network

  tallboy 18:04 18 Jul 2009
Locked

In an effort to try and fix a dim startup screen (which other contributors thought was a corrupt MBR - see click here)
I inserted my original XP disk and tried to access the XP Repair Console with a view to fixing the MBR. Even though I have the administrator password, XP would not accept it.

Having previously been informed that you can also access the Repair facility without using the password (by going for the XP install option and selecting R after accepting the Ts & Cs) I went for this option.

To my surprise, XP started a full Repair install, rather than giving me the option to access the Repair Console. Having started, I decided to let it run. XP did all the initial file copying OK followed by installing my 'devices' (Although this was very slow - but I do have quite a lot of applications on the PC) It then asked for my installation serial number, which I entered and XP accepted it.

The install process then went on to 'Installing Network' where the install progress bar has been stationary at about 25% for the past 2 hours. I know from previous XP install experience that the hard drive has probably set to operate in PIO Mode (I normally run it in Ultra DMA Mode 5) - but after a 2 hour stationary bar, I can't haelp but think it has got stuck!

How do I continue the Repair without having to start all over again?

Suggestions welcome asap as if I power down the PC, all the install so far will be lost!

  Fruit Bat /\0/\ 19:13 18 Jul 2009
  woodchip 20:26 18 Jul 2009

you do not Repair XP using the Console, start with cd then choose setup, it will search the drive for a operating system, when it finds it click on what it finds then press R

Doubt this will fix your problem, sounds more like hardware problem. or if it's a laptop you press fn key plus one with a monitor symbol on it top row, fn bottom left

  tallboy 22:09 18 Jul 2009

Many thanks for the fast responses Fruit Bat & woodchip. You were right woodchip - it was a hardware error - my PDA was still plugged into the comms port and switched on. I read elsewhere, after I posted this thread that all the ports need to be clear of hardware - which they were apart from this one item. Once I disconnected it and re-started the repair, XP completed the install.

It works again, although I now have another problem: Microsoft claims that the changes I have made have been sufficient to require a re-validation. I have done this before and it usually does it via dialing out through the modem. However, it would appear that the modem is not functioning. I was about to try removing the driver for it and let Windows re-install it. However, when I open up the control panel and click on the Device Manager tab in the System Properties panel, all I get is a blank box - XP does not list out the devices. How can I fix this problem?

  tallboy 09:08 19 Jul 2009

Everything is now working again. However, for the benefit of other readers please note the following regarding re-activation:

When I clicked on the keys to re-activate, all I got was a flicker from the mouse pointer. Thinking that the modem was not working (Microsoft activation defaults to the modem port) I removed the modem, re-started the PC and tried again - still no re-activation activity. I was also aware that in the absence of a modem, MS use an http address for re-activatation. With my broadband connection working OK, I started up Firefox - that worked OK. However, IE8 was not working following the Repair Install. I re-installed IE8 and hey-presto, I was able to re-activate XP and also access the Help facility (including the Restore function) in the normal way.

So much for MS XP Repair re-installing Microsoft applications!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?