Renewing IP address ??

  Ikelos 09:20 11 Mar 2006
Locked

hi. the laptop running XP runs ok, but when it is swiched off or restarted, it can not find the connection, if i right click the icon on the taskbar and click "repair" it says something about renewing the IP address and to try again.

then it is ok till the next time i switch it off.

anyone any idea why it does it and how can i get it to stay ok..

thanks

  johnnyrocker 10:13 11 Mar 2006

are you wireless? go to tools/internet options/connection make sure never dial is selected, check lan settings and untick everything.


johnny.

  Ikelos 10:22 11 Mar 2006

hi. just checked, the "never dial" box is ticked, the only box ticked in the LAN thingy, is the "automatically detect settings" is the only box ticked, i am i suppose to untick that as well...the whole thing was fine before i went away for two weeks.

thanks

  Ikelos 10:22 11 Mar 2006

sorry, yes it is wireless........

  johnnyrocker 10:31 11 Mar 2006

yes untick it,reboot all in the following order,modem or whatever you have then after 2 mins router then laptop.


johnny.

  Ikelos 10:48 11 Mar 2006

hi again, just tried it all and the icon had a cross through it, when i clicked the icon to view network connections the "voyager" was not listed, i went into "network connections and the " LAN or high speed internet" and the cross through it, i right clicked and then clicked "repair" and it said resetting IP address. it then connected...

thanks....

  Halmer 11:02 11 Mar 2006

I had the same problem and sorted it by entering all the details manually. It's fairly simple.Let me know if you want me to post it.

  Ikelos 11:12 11 Mar 2006

thank you, glad you said it was simple, that is just what i need, so if you would be so kind, thank you...........

  Halmer 11:13 11 Mar 2006

Start/All Programs/Connect to/Wireless Connection

Under the Support Tab click on Details and make a note of these numbers carefully and what they refer to. You don't need the Physical Address at the top or the WNS Server at the bottom.

Go back to the General Tab to the left of Support and press Properties. Double click on Internet Protocal (TCP/IP) and enter the numbers above by manaully configuring the two options.i.e. change them both to 'Use the following........'

If this doesn't make sense post back.It's a lot easier than I have probably made it out to be. You can always simply change the settings back if it doesn't work but I think it will as you wont have to search for the IP details each time.

  Halmer 11:16 11 Mar 2006

are the two that you have made a note of.

  Ikelos 11:47 11 Mar 2006

hi, just tried it all, did a restart, and it kept the settings, nice one...when i can build up the courage i will switch the lot off and try again.............thank you..

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?