Removing TKBELL from startup sequence

  Dan the Confused 21:40 28 Apr 2004
Locked

I have RealPlayer installed, which I quite like but it keeps putting TKBELL (Real Scheduler thingy) into my startup sequence even after I've removed it.

Is there a registry fix for this?

  GANDALF <|:-)> 22:05 28 Apr 2004

(1) Start RealOne Player

(2) Tools -> Preferences

(3) Automatic services in the Categories pane

(4) Uncheck all options and then OK.


G

  Mike2002 22:11 28 Apr 2004

I used to have Real Player for about 3 years without any problems but, after doing my last reformat and re-install of Windows 98SE, Real Player would play alright, but displayed an illegal error message every time I closed it down.
It refused to open again until I restarted. So I installed Real One, even though it's much larger, and I don't need the CD burning facilities bundled with it. There's no such entry for TKBell in my Startup list, but if you go to Google.com and type in * tkbell +real +player * you'll find a few queries from other users complaining about the same problem. Ignore the 'Incorrect spelling' message that Google asks you.

  GANDALF <|:-)> 22:13 28 Apr 2004

I am led to believe that if you download Real Player from the BBC radio website, it has no adverts etc. ;-)))


G

  frazky 22:28 28 Apr 2004

you may like ..
click here

or use google

  Dan the Confused 23:06 28 Apr 2004

Thanks for the input all, but Gandalf was right - I just had to disable messaging centre (I must have unchecked the others a while back).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)