Removing software and no password!

  VienesseWhirl 11:24 04 Dec 2006

My PC has Windows XP on it and the anti-virus, bit defender. I read on the website ‘about’ that you should try using two antivirus software systems at the same time just in case one doesn’t pick something up so I installed AVG as the second anti-virus – bad move. My PC now says that it needs to there it needs to checks my files for consistency and the ‘volume serial is 3DD5-3867’. Once this is done it loads windows and then windows only lasts for 3 seconds before throwing me out and brings up error message:

Stop: 0x0000007F (0x00000008, 0x80042000, 0x00000000, 0x00000000)

Someone suggested that I reload windows and it will fix itself, but I have two problems. I don’t have a boot disk, I don’t know my administrator password – I must have put it when I bought the PC two years ago and forgotten it, and it only lets you have three attempts.

So, without being able to get back into windows and removing the software, and not knowing my administrator password, what should I do?

  rawprawn 11:51 04 Dec 2006

By default there is no admin password unless you put one in. Usually when it asks for the password simply hitting "Enter" will do it. It all depends on if you made a password when you loaded windows.

  rawprawn 11:54 04 Dec 2006
  Belatucadrus 12:45 04 Dec 2006

Very bad advice, two AV programs with real time coverage rarely get on well together and worst case can attack each other and bring the PC to a stand still.
If you want extra coverage on your main AV you could try click here Cyberhawk or click here Prevx which are supposed to complement a traditional Anti Virus.

Have you tried starting in safe mode and deleting one of the AV programs ?

  VienesseWhirl 17:39 04 Dec 2006

Hi guys, thanks for your help. I tried pressing enter when prmoted to enter password, this was in a programme which looked like DOS (sorry, you can tell I'm not an expert) and it didn't do anything. When I pressed eneter again, it threw me out of the installation and it went to C:>

When I try to start in safe mode it brings up rows and rows of text which looks like it's in DOS, and then just sits on a particular line for a long time (10mins+) and so I'm guessing that nothing is happening, even though the PC is processing something.

'Rawprawn' I tried what you said in the link and unfortunately it doesn't work as the I can't even get as far as to begin to repair windows as I cannot get over the security setting.

Any other thoughts?

YOur help is much appreciated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?