Removing Ad-Aware

  thumbscrew 00:41 16 Oct 2009
Locked

My Filehippo Update Checker revealed an update for Ad-Aware. When I tried to download it, it hogged the screen and wouldn't load, so...time to remove it for good as I've got three others.However, it won't go!! I've tried Revo Uninstaller and Add Or Remove Programs, but both show it as still being on my machine. Can anyone advise please?

  rdave13 00:48 16 Oct 2009

First thing I'd try is a reboot. As you've used Revo and add/remove. See if it's still there.
Usually best to use it's own uninstaller in 'all programs'.

  thumbscrew 01:11 16 Oct 2009

Thanks rdave, I'll try that.

  ianeon 03:46 16 Oct 2009

Try a prog. called Unlocker from here: click here
It generally removes stubborn stuff

  Kevscar1 08:25 16 Oct 2009

Worst program I ever installed. Tried every program I could find and they couldn't shift.
Finally went into regedit and deleted every Lavasoft key. Then opened the foldrs and manully deleted all the files. 2 would not allow me so I rght clicked and renamed them ten dragged them onto the deaktop and could finaly delete them then deleeted the folders.
Would never use anything from lavasoft again

  johndrew 10:18 16 Oct 2009

Lavasoft Ad-Aware provide their own uninstaller (Start/All Programs/Lavasoft/Ad-Aware SE Personal/Uninstall ...) which is designed specifically to do the job as the software needs to be `stopped` prior to uninstalling.

  thumbscrew 10:21 16 Oct 2009

Thanks ianeon I've actually got Unlocker and used it successfully on files before. Can't see however how to remove Ad-Aware with it. Cheers too Kevscar.rdave, attempted to remove Lavasoft using "All programs" uninstaller. Received the following message..."Application failed to start because mia.lib not found"????

  Stuartli 10:39 16 Oct 2009

After having had Ad-Aware on my system for a number of years (it replaced AVG), I found that the Anniversary edition brought so many niggling problems that I swapped yet again, this time for SUPERAntispyware.

It's proved very effective and completely trouble free; I update it manually first thing every day.

  thumbscrew 11:01 16 Oct 2009

Thanks johnandrew, clicking on Se Personal doesn't reveal an uninstall option, it states "Empty". However there's an uninstall option above it in All Programs and clicking on that reveals the previous message I listed in my reply to rdave's post.

  rdave13 11:08 16 Oct 2009

The uninstaller is now corrupt. Dare I suggest that you re-install Ad-Aware and try using its own uninstaller again.

  rdave13 11:21 16 Oct 2009

If you don't fancy reinstalling then have a look at the last in this list, 'I am unable to uninstall......'
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017