Removed program giving start up error

  Sezlez 22:13 10 Nov 2004
Locked

I recently removed a program from PC. Unfortunately my system crashed on restart after this. However, everything is back to normal now except that every time during start up I have a message - Run time error '429' ActiveX component can't create object. The programs emblem also appears in the toolbar. It's annoying having to delete this every time I switch on. How do I correct?

  VoG II 22:16 10 Nov 2004

How did you remove the program?

  GANDALF <|:-)> 22:19 10 Nov 2004

start-run and type msconfig-go to start up and untick anything that you do not need. Then go to click here and d/l 'regseeker', run it and let it clean up your registry.

G

  Sezlez 22:22 10 Nov 2004

Removed program via Control panel - add or remove programs - it was originally a free download (WGP)

  Sezlez 22:42 10 Nov 2004

Just done that for a second time Gandalf, but I've still got the same error message showing half way through start-up

  stalion 22:44 10 Nov 2004

what anti-virus are you useing?

  VoG II 22:44 10 Nov 2004

Reinstall the program. Check that the problem on startup has gone. Then use msconfig.

  Sezlez 22:57 10 Nov 2004

AVG 6.0 anti-virus. I'll reinstall then VoG and get back. Thanks.

  Sezlez 23:38 10 Nov 2004

Followed your advice VoG - reinstalled, used msconfig, removed- this time successfully. Problem solved, thanks very much.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?