Remove hyphen

  frenchman96 11:22 13 Dec 2008
Locked

My friend uses Word and her o/s is XP.

At the moment, when she types and uses space key this-happens and a hyphen appears between each word.

Any advice please

  howard64 11:48 13 Dec 2008

either the keyboard is not set for England or the normal.dot has become corrupted. Check the regions in control panel. If not that find normal.dot name it normal.old and then restart Word for a new normal.dot to be installed. You will lose all peronalised settings. If that cures it fine if not rename the new one and put back the old one.

  Belatucadrus 12:34 13 Dec 2008

Another possibility is that Word is set to display NonPrinting Characters. I don't have access to a copy at the moment, but I think you need to open Word and look at the "View" dropdown menu and make sure NonPrinting Characters isn't ticked.

  frenchman96 14:33 13 Dec 2008

howard64

It is set for uk, plus if it was'nt, in my experience I dont think the @ would work would it.

How do I go about the .dot business?

Belatucadrus
The option about "non printing characters" is not in view menu

  Woolwell 14:48 13 Dec 2008

I think that she has a button pressed. It looks like a back ward P and is on the toolbar often just left of the zoom size.

  frenchman96 14:51 13 Dec 2008

Solved

This was the answer>>>

With any document open, click on Tools : Options….
Click on the "View" tab.
Check or uncheck the "Optional hyphens" checkbox, as desired.
Click on the OK button.

Thanks to all

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

Best new design books 2017: From vintage infographics to the the psychology of type

iMac 21.5-inch (2017) review

Nokia 8 : design, caractéristiques techniques, date de sortie