Remove all trace of device?

  Matt.tt 16:26 19 Nov 2007
Locked

Hi there,
I have recently brought ones of these
click here

I plugged it in, and it worked for a couple of days and then stopped alowing me to write to the drive.

I tried it on another computer(s) and it worked fine.
I have tried using device manager to try and uninsall and re-install the driver.
I haver also tried using the different ports, and a USB hub on my computer, with no luck

I then sent the thign back, and have just recieved the replacent. I am expercing the same problems.
I can only guess that the computer is somehow rembering the device or something!?

Is there anyway i can comepatly get rid of all traces from the computer, in order to try and get it working like that!??


There was no software or anything on disks to install. I was just simple PnP.


Any help would be much appreciated.
Matt (SR)

  aine 17:06 19 Nov 2007

have you tried uninstalling it in safe mode? it will sometime remove all traces

  Matt.tt 17:17 19 Nov 2007

humm..Ok good thought. I will go try that In a few mins.

  Matt.tt 20:27 20 Nov 2007

Nop...that doesn't work!

Any other sugestions please!?

  DrScott 23:37 20 Nov 2007

When I need to uninstall something, I use its own program first. Then I use Ccleaner to clear the registry of unassociated entries click here.

Next I reboot and check the hardware management part of control panel, and ensure the device isn't still installed there (though with USB devices its more unusual). If it's there I delete it, or at least the drivers.

That may work :)

  ianeon 07:36 21 Nov 2007

click here Try this, its free, works everytime for me

  rawprawn 07:51 21 Nov 2007

It may be that the program is locked by the unit, can you plug it in and enter the unlock code then try and uninstall.I had a program that did this even in safe mode, and I couldn't do anything with it until I took the lock off.
I'm not saying it will work butIt's worth a try.

  Matt.tt 17:37 21 Nov 2007

Humm..Unfortunatly its not good news.

Thanks for all the sujestions everyone...but!...
DrScott. I have used this before, yes it is great software...but unforrtunatly has not solved the problem!

ianeon - thanks, but again, no joy! :(

rawprawn - Good thought, But I have set a lock code yes from when i recieved the replacement. - So it as already unlocked whatever.
I tired uninstalling it anyway just encase I had a bit of luck! :D

  Matt.tt 19:56 22 Nov 2007

I was just fidiling with uninstalling thedriver again, and found an error message I had compleatly forgotten about;

While it was insatalling it did its usall stuff;
then said a pop-up error message said;


Windows Explorer
D:\ refers to a location that is unavaliable. It could be on a hard drive on this computer, or on a network. Check to make sure that the disk is properly inserted, or that you are connected to the internet or your network, and then try again. If it still cannot be located, the information might have been moved to a different location.


Does that really mean anything to anyone for a problem like this!?
Any more sugestions!
Many thanks!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?