Remote computer not responding

  yid61 22:09 20 Jan 2005
Locked

My mate has just got Tesco Broadband. Both lights on his modem are on and his line is fine but everytime he tries to connect it waits about 30 seconds, goes through the password verification etc and then says it can't connect as the 'remote computer is not responding'.

Is this an error with his PC, the modem or Tescos???

He's tried loads of stuff, spoken to 100's of people on the Tesco's helpline but they're useless.

Any ideas what he needs to do???

  hugh-265156 23:44 20 Jan 2005

im not sure what to suggest. can you tell us what has been tried so far?

  citadel 18:03 21 Jan 2005

I had this problem and it seemed that the disc i used to install the isp software altered something in windows (it was btyahoo) I did a system restore to a time before i installed it. I then made a manual connection using the telephone numbers provided by bt helpline and now everything works.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?