Remote assistance problem

  Tim1964 00:16 07 Dec 2008
Locked

Hi,

I'm trying to help a friend out who has major PC problems with Trojans/Spyware/Virii et al and I was hoping to use Remote Assistance. She has sent me the file that I need to access her PC (via email) but when I open this file and enter the password it opens up a page that appears to be where her comp would show up but in the corner it says "Attempting to connect" and then about 20 secs later it says "Unable to connect the other user may have disconnected..." but she hasn't because if she tries to send another RA Ticket it says that RA is still running???

I have checked on both PCs that the required boxes are ticked in the System>Remote Access sections but still no joy. I tried accessing with the firewall off but that made no difference.

Is there another setting I may have missed?

Thanks,

  Sea Urchin 00:26 07 Dec 2008

I found the built-in system hard to use, and have never regretted downloading TeamViewer. You download one part, and she downloads the other and then away you go.

click here

  Tim1964 00:58 07 Dec 2008

Ill give that a go tomorrow.

It does seem quite user friendly.

  oldbeefer2 11:28 07 Dec 2008

I like Teamviewer. Get your friend to download the Quicksupport version - She doesn't need the full one (which you do). All she will have to do is open the file and give you the information provided. You'll be connected in seconds.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?