reinstall will not boot from cd-rom

  tugtac 22:33 29 Jul 2008
Locked

Am trying to re install xp but after setting the bios up and setting first boot device to "cd-rom" when i get to "press F1" it goes to "boot from Cd-rom" and then stops dead.
HHD is formatted and set primary master, nothing on primary slave.
secondary master is the dvd-rw and my secondary slave is a dvd-rom,
any ideas?

  skidzy 22:38 29 Jul 2008

I take it ide drives ?

Disconnect the dvd-rw for now and connect the dvd rom onto the hdd ide cable that connects to the mobo and try again.
You can always connect the other drive later.

  Fruit Bat /\0/\ 22:41 29 Jul 2008

Did you remember to save and ext(F10) after setting cd as first boot device?

sometimes the BIOS "sticks" and you need to have several attempts theget it to work.

also it may be worth "clearing the BIOS" by using the clear jumper setting first before rsetting the boot device order.

  LANDCRUISER 23:51 29 Jul 2008

i have the same problem as tugtac it must be something windows are doing because its only recently this has happened,a few years back i used to reformat with no problems at all but recently i allways have this fight to get pc working again

  xania 09:16 30 Jul 2008

Just a double-check. Are you sure you are putting the install media into the secondary master drive. Have you tried reading the install media using Windows explorer (to make sure the drive is fully operational).

  tugtac 16:21 30 Jul 2008

many thanks for all your suggestions it helps with future queries.
In desperation i put in my reserve hard disk and it let me in to load from cd! and no further problem, os loaded ok but the hd i took out does not appear to be u/s so make what you like of that!
thanks all

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017