Reinstall of ME gone wrong

  It's Me 21:01 20 Mar 2005

A sorry tale.
I have found a home for my old Athlon 1.2 PC, a neighbour. I started, yesterday, to clean it and reinstall ME and all the other bits of software.

When I switched it on for the first time for 9 months, the booting process showed that there were no HDDs, when in fact there were 2, an old 40GB and a newer 60gb which contained the OS. Each were partitioned, into 4.

I eventually moved the cable for both HDDs from the primary ultra ATA100 ide socket to the primary IDE socket, (I was not using any 'Raid'), and then the large HDD showed itself in the boot up and the BIOS, however no windows appeared, until I had taken out the old HDD, and then Windows showed up.

I did all the formating to clear everything out, and successfully installed ME. After that I installed the software for the Graphics card, Norton Works Pro, update for the Mobo from the supplied CD, the Window' and Norton updates and other bits and pieces, and all the time the demanded reboots were getting worse, so that at the end they were failing most of the time and needed me to do a manual reboot. Eventually, the PC just stuck and refused to get into Windows, and so a Safe Mode was impossible.

Used a floppy boot disk, and formatted and reinstalled ME and all the updates etc, and finally, this time, made sure that the System Restore was OK and took a Ghost image onto a different partition. All seemed better than before, although th reboots had got worse, again but not so bad.

This morning, I decided to change the HDD socket back to what I thought it should be. Second boot attempt it worked, although there was a message about changing settings, but the screen position was too low on the monitor, and things seemed slow and strange, so I shut down and swapped the socket again. Rebooted, and all seemed well. I need to install Nero, the reboot was a pain.

Then I noticed that Directx was only 7.0 and so I downloaded 9.0S and installed that.

The reboot failed, spectacularly. Although the PC sounds, and the HDD activity light all appear to show it working, the screen has flashing lights and scrolling lines all over it, and these start as soon as the PC is switched on.

I have tried to use my trusty boot disk, but although the right noises are being made I can't see anything other than the blinding lines on the screen

The mobo is an Asus A7V133. I wonder if that has given up?

Sorry for the length of this. As you can imagine I am somewhat stressed out.

Incidently the monitor is fine now it is connected to my new PC.

  howard60 21:13 20 Mar 2005

I think you have a memory or agp problem. I suggest you switch off and remove the memory module[s]. If more than 1 try swapping their positions. I think a bit of corrosion has ocurred this should be cleaned by removing and replacing the module. I would also do this for the agp card and any other cards that have been in a long time. Also remove all other cables both ribbon and power and plug them back in.

  keith-236785 21:19 20 Mar 2005

wow what a mess

best thing to do is to set the 60 gig drive as master (probably already is), put the cdrom on the same cable as slave. remove the other ide cable from the motherboard.

try starting with the winme bootdisk

and format the hard drive (drive C:)

reboot the pc with the ME cd in and it should autorun and start the install. (if not, use the startup floppy), at the menu choose option 1 "start with cdrom support", once up and loaded to the prompt A:> type E: & press enter

then simply type "setup" to run winME setup

see what happens during this install, if you still have problems, try changing the ide cable and go through the process again.

if you still have trouble it might be the cdrom that is faulty or maybe the winME disc is damaged.

it might also be a memory error that is causing this to happen.

not much real help for you im afraid but hopefully something might help a little

you could always try a Knoppix cd which runs straight from the cd (its a version of linux), if that runs and works ok then the cdrom would appear to be ok. if not then there is your answer. Knoppix would also allow you to check the hard drive for errors.

good luck

  Cuddles 11:18 21 Mar 2005

Have you tried to restart in safemode again as the lines on screen could be a resolution problem.

  It's Me 10:35 22 Mar 2005

Thanks for the suggestions. They got me thinking a bit.

I remembered that I had 3 X 256 pieces of memory in, and ME can only use 512MB, so I had made adjustments on the old set up, but I had now done that on this new one, and I had I no idea of what I had done before. So I removed one of the pieces, and also renewed the flat cable to the HDD, gave things a push to make sure everything was nicely in place and a vacuum to get rid of all the dust.

Then I switched on, and, HEH presto, it started up but would get into Widows, so even Safe mode was not an option. Boot disk in and a reboot and the PC made all the right noises and the lights flashed but the screen remained black, not a flicker. A brainwave struck. If all else fails switch it off at the wall, so I did, waited 20 secs. and switched on again, pressed the start button and it booted, the floppy worked, so I decided to reinstall Windows, and then install Ghost and use my Image file to get restarted with all my downloads included.

Windows in, Ghost in, all no problem at all, found the image file, and set Ghost off, and it went into its first reboot. And failed, I just couldn't't get anything to work, and switching off at the wall, although it got the bootup working there was no Windows.

So I started all over again. Windows, all the downloads, some 90MB, all the installing, and very carefully making sure that the reboots would work, and keeping a constant flow of Ghost image files at each stage. Occasionally, I would get a black screen on a reboot, but a careful switch off of the PC when the HDD activity had stopped, then a 20 sec. switch off of the mains cured it and Windows reappeared, but if the installation of a utility appeared to produce a slightly questionable result, and a few did, I used my latest Ghost image, and tried it again. By the time I finished last night, it was all working OK, and the only problem that I seemed to have, was in using Norton Speed disk, which got to the point of saying the % of fragmentation alright, but on pressing the defrag button the PC crashed straight to the reboot stage. I'll try again this morning, and if that is still happening I'll try to defrag using Windows own machine.

I have no idea why this switching off at the wall should help it work again.

I could, if I had to, live with this, but I have doubts that my neighbour will cope. Trouble is he needs a new PC, but thinking of spending even £150 on a very basic one is not on at the moment for him. He has a heart problem, of more than a years old, and they can't operate, and he can't sort of his early retirement, or any State help because no one will make any decisions and it's a right mess.

  woodchip 10:40 22 Mar 2005

Try another graphics card

  It's Me 10:53 22 Mar 2005

I have realised that I've made a mistake in my last post, a vital word missing, 'not', as in, third para,
"then I switched on, and, HEH presto, it started up but would get into Widows"
should have read
"Then I switched on, and, HEH presto, it started up but would not get into Windows" (Widows, now I ask you!)

woodchip. If only I had another to try, and I have no intention of taking the one from my new PC to try that. However, you could be right, and I'll pass that on. Thanks.

  MGNM 13:35 22 Mar 2005

I've probably misunderstood this but are you installing ME with all updates?

If so then I suggest you start again with one clean formatted HDD and install ME from the CD as is and see if that works OK.

  Yoda Knight 14:01 22 Mar 2005

based on the above I would suspect your h/drive

  It's Me 15:43 22 Mar 2005

I am installing ME onto a clean, formatted, Drive.
I have checked when I did that, and it worked without any hitches of any kind.

Then I loaded Norton and Zone Alarm to protect the PC whilst I go on line to collect all the umpteen updates. Norton and Zone Alarm, along with further software, are installed on another drive other than 'C' drive where Windows resides, because I'm aware that Windows works best when uncluttered with other software. However, some software such as that for the Graphics sound card and Nero, will only install on 'C' drive.

Yoda Knight. You also could be right. If its the graphics card as some else has suggested here, or the HDD, either is at least half the cost of buying a cheap ready built Tower for a fraction over £150, which, with a 2200 Sempron is, as far as I know, a faster job than this one that is driving me mad. Therefore I see no point in spending money on either item, only to find, as no doubt I would with Sods Law kicking in with a vengence, that it wasn't either, or it was and there was also something else too.

I'm at the point of feeling very responsible to this poor chap, and letting him down, or putting my hand in my pocket to get a fresh tower. After all, if I decided it was the HDD, I'd have to buy it!

Tricky! :))

  MGNM 17:44 22 Mar 2005

No, my point was DON'T install any updates at all.

Install everything else by all means - one at a time between reboots.

You see I think it's an update causing your problem. There are many people btw that have run ME for years without updates and suffer no problems whatsoever.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires