reinstalation mess up

  Josquius 17:55 29 Jun 2003

On my other computer I have one hard drive partioned into a small C for windows and all and a larger D for most of my programmes. As you should do I went to reformat my C and reinstall windows since the computer was starting to bugger up, I reformatted it OK however I forgot to go to a: and setup.exe, I got mixed up with setting up a new computer from scratch so I restarted the computer, it comes up with something about the windows 98 floppy not being a system disk so I can't install that way.
Anyway from switching the computer on how do I get to a dos prompt so I can go to setup.exe ?

  Kool_Pete 18:01 29 Jun 2003

Nothing can be done sorry. Pete

  Josquius 18:07 29 Jun 2003

Surely I can reinstall windows and get the computer working somehow if not by the way I said.

  Djohn 18:37 29 Jun 2003

Can you not re-boot the PC, tapping the F8 key at the same time, this will give you a screen with choice of start-up. From there select, "Start with DOS prompt". This should give you what you require, flashing DOS prompt C: j.

  jazzypop 18:38 29 Jun 2003

Search Google for Universal Boot Disk. Download (using your working PC), run it and it will create a boot floppy. Place that in your second PC, switch on, and away you go,

  jazzypop 18:39 29 Jun 2003

Alternatively, set your BIOS to boot from CD, and switch on with W98 CD in the drive - same result as above.

  Josquius 18:55 29 Jun 2003

Nothing happened pressing F8 (it is a old computer), nor did anything happen with boot from cd (a even older cd drive)
Will try that universal boot disk now.

  Josquius 19:01 29 Jun 2003

Invalid system disk
Replace the disk and then press any key

This boot disk thing you were on about brings that up too.
Anything on older computers similar to f8?

  User-312386 19:11 29 Jun 2003

can you go into the BIOS? and set the computer to boot from CD-ROM and then put your windows disc in

  keith-236785 19:12 29 Jun 2003

is the bios set to boot floppy first?

if so then put in the floppy and restart your pc.

if not, change it so it is.

let me know what happens.

  Josquius 19:17 29 Jun 2003

I have been into bios and set it to the order cd/a/c with the windows cd in, the drive seems to start reading but then it comes up with the aformentioned message.
I also tried setting it with A first though that message also came up.

Looking through my floppy box it seems I have a floppy driver for the cd rom drive, do I have to put this in first to load up my steam powered CD drive or is that just a thing left over from windows 95 (or maybe even before then) as I'm certain windows 98 installs cd drivers from the floppy so I'm a few steps ahead of myself.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires