Registery Recovery

  [email protected] 21:17 27 Jul 2005

Im having this problem for a while now. The windows suddenly stops responding and displays a blue screen with error messages on it. Then the computer restarts and a message saying that the following file is corrupt or missing

system 32>config

to repair this file insert cd and press r

After logging onto windows a registery recovery window appears saying that the file has been copied or altered and its now functioning properly.
Then it happens all over again. I dont have the windows xp cd but a restore cd which came with the pc, inserting it doesnt do anything.

Im running windows xp home sp2

Any help would be appreciated.

  stalion 21:26 27 Jul 2005

boot in to safe mode and try, last known good configueration, if xp keep tapping f8 on boot up

  Joe R 21:27 27 Jul 2005
  lotvic 22:01 27 Jul 2005

I think with some recovery cd's you have to put the cd in then shut pc down (leaving the cd in) and start pc up again then it will boot up from the cd and you should get a list of options to choose from.

but first I would read this tutorial for System File Checker (sfc.exe) click here

  [email protected] 11:49 28 Jul 2005

I have tried using the last known good configuaration and it didnt work.

Im trying to run the recovery console but my restore cd only gives two options on start-up. restore windows xp and boot from command prompt. when i boot
from command prompt, the following appears A:\>, i have tried typing some things but it either comes as bad command line or invalid file.

I have read some of the ways to create a recovery console but i doubt it would work with my restore cd as it requires a windows xp setup cd. Anyway ill keep on trying.

  [email protected] 11:53 28 Jul 2005

i tried using the method lotvic stated but windows crashed before its completion.

  lotvic 00:43 30 Jul 2005

anyone help?

  [email protected] 16:56 30 Jul 2005

tried the methods didnt work and then took a big step of restoring the windows again. And guess what error still there. Then thought of checking the memory modules and found out that my 256mb pc3200 was causing the error i have no idea why because its been in the system for over 5 months and never had a problem. Anyway its working fine for now but a new dilemma has shown its ugly face. After restoring the windows and installing the virus and firewalls and drivers etc, my bt broadband cd decided no to work. giving the error message of smartinstall file is not the right html (whatever that means) checked the same cd on a different pc and no problemo.

I have no internet on my other pc(the one with the main problem) and have no idea what to do. But thanks anyway for all your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?