Refused access to wireless network drive

  Pineman100 18:27 28 May 2008

I run XP SP2 Home. I have a USB hard drive attached to my computer for backups.

My wife runs Vista Home Premium, and our computers are networked wirelessly.

I want my wife to be able to backup to my external drive in the same way that I do. So I have created a folder on the drive called "{Wifesname}'s Backup Folder". I have set this folder to shared and ticked the box "allow network users to change my files".

However, when I try to access the folder from my wife's computer, I get the following report:

"\\{MYCOMPUTERSNAME}\{Wifesname}'s Backup Folder is not accessible. You might not have permission to use this network resource. Contact the adminstrator of this server to find out if you have access permissions.

"Not enough server storage is available to process this command."

Can anyone please tell me what I've done wrong, or what I haven't done? There is 121GB of free space on the USB drive and 136GB of free space on my C: drive.

Many thanks for any advice.

  woodchip 18:59 28 May 2008

Is the Drive or Folder Write Protected? you need to right click on the above then properties to find out

  Pineman100 19:05 28 May 2008

Thanks for the suggestion, woodchip. I checked as you suggested, and the folder was indeed set as read-only (but not the drive, as far as I can see).

I cleared the write-protection check-box in Properties for the folder and tried to access it again, from my wife's computer. But - I got exactly the same report as before.

Any other ideas please?

  woodchip 19:07 28 May 2008

Put a tick in the Archive box

  woodchip 19:11 28 May 2008

Also try rebooting after the changes

  Pineman100 09:33 29 May 2008

Thanks for your continued help, woodchip.

Do you mean I should tick the box in the Advanced window called "Folder is ready for archiving"?

Also, do you know why the folder keeps being re-set as "read only"? I uncheck the read-only box, click Apply and close the Properties window, but when I open it again, the read-only box is checked again.

  woodchip 10:06 29 May 2008

No the Folder that you removed read only attributes should have the box on the same page ticked for Archiving

  sunny staines 10:32 29 May 2008

i have the same problem between xp and vista computers on a home wireless network.

the vista can access the xp laptop ok but the laptop gets the same error as you when trying to access the vista pc. i have given up on a solution.

tried the kb922120 fix, reinstalled firewalls, tried setting up network on laptop and copy over to pc and the other way round.

  Pineman100 10:53 29 May 2008

I can't find the box that you're referring to. If I open the folder's Properties, on the General tab, there are only two checkboxes available, marked "Read only" and "Hidden". "Hidden" is unchecked, and "Read only" is checked. As I said above, whenever I try to uncheck this, it re-checks itself.

I've had one further thought. Could this problem be related to the fact that the actual drive is not set to sharing?

  woodchip 13:48 29 May 2008

Looks like as sunny staines A vista XP thing.

  Pineman100 14:41 29 May 2008

The strange thing is that my wife's computer has no trouble accessing folders on my C: drive, that I have set to shared. It's only the folder on the external USB drive that's giving the trouble.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Graphic tees: 14 best websites to find your next T-shirt

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017