Reformatted disc shows wrong key symbols

  curly 18:49 11 May 2004
Locked

I have reformatted the hard disc on my comuter and reloaded my programmes.
When I try to type @ I get ".
How can I change the setup?

  VoG II 18:54 11 May 2004

For Windows XP, Control Panel, Regional and Language options and change to English (United Kingdom).

  TomJerry 18:54 11 May 2004

You are using US keyboard layout, just change it to UK keyboard. "My Computer" "Control Panel" "Keyboard" "Input Local" and change from there. You need to "add" UK keyboard.

I cannot remember how many times this question appear in this forum.

  AndySD 18:55 11 May 2004

Try Going Start then Control Panel then Regional and Language options and make sure its set to GB

  LeadingMNMs 18:55 11 May 2004

Check that the keyboard is set to your standard one by going to:
Control Panel => Regional and Language Options and change all to standard (e.g. English - UK).

Is it just the one key or others as well ?

  LeadingMNMs 18:56 11 May 2004

lol

  curly 19:40 11 May 2004

Thank you all. That is excellent and much appreciated. I did try looking in the history files but could not find the answer there.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?