Red X (again)

  swapper 17:38 11 Oct 2007

I have a website with Web-Mania who I am very happy with.
However on their front page they have the option to "Live Talk" which, when connected enables me to type directly to a technician for assistance if required.
This works fine on one of my PC's.
On the other PC there is a red X, which I cannot change, I have looked in this forum and tried to resolve the problem but cannot.
Any advice please

  cycoze 17:47 11 Oct 2007

Have you checked to see that java script is enabled in the browser?

  swapper 17:55 11 Oct 2007

crikey! that was quick, cycoze.

I think so, could you direct me further please?

  realist 19:00 11 Oct 2007
  swapper 07:22 13 Oct 2007

realist, thanks for that, I am still looking, but no change so far.

  Technotiger 08:49 13 Oct 2007
  swapper 18:07 13 Oct 2007

Technotiger, thanks for an interesting link, I tried everything but with no success. I have also uninstalled ZA, avaste,spywareblaster and AVG to see if they were causing the problem, but no.
Could it be Java or Active X do you think?

I have also noticed that advertisments on the main page of yahoo mail do not appear.

  swapper 18:51 14 Oct 2007


  birdface 19:18 14 Oct 2007

I was up-dating my Host File to day,And I am sure that there was something on the information page about the little red X's,but cannot remember what it was.I am trying to play Poker at the moment,But if I can get a bit of time .I will try and find it for you.

  tullie 19:29 14 Oct 2007

I have had this problem in the past,but cant remember the solution,im sure it was something to do with Java,but could be wrong.
This may,or may not solve the problem.
click here

  birdface 20:17 14 Oct 2007

Have a here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?