Red Crosses

  muddypaws 08:46 09 Mar 2007
Locked

Apologies as I know there have been two recent threads on this, but I can't find them.
I am trying to enter one of my contact's 'my space ' on WLM. I can get to his space, but all links (photos etc) when clicked on open with the dreaded red crosses in the thumbnails. I have tried with firewalls off and pop up blockers off(Win XP Home SP2 IE6) with no luck. Can someone remind me please. ( The contact has given me permission to enter)
Thanks.

  Technotiger 09:08 09 Mar 2007

This applies to emails, but it might help ..

click here

  muddypaws 09:26 09 Mar 2007

Technotiger.
Thanks for quick reply. Just off to work. Will try later.

  VoG II 09:47 09 Mar 2007
  muddypaws 19:04 09 Mar 2007

VoG.
I have gone through all that including the links to Norton where I have added the site under web content and added the HTML string, checked the Java and Activex settings are allowed.Temporarily lowered the firewall settings.
Still no access. It is a Windows Live Spaces site so I can't post the link to it for anyone to test.
So am at a loss!

The red crosses are often due to a fault at the server's end. You will have to get someone else to try the web page that can get access to it.

  muddypaws 19:17 09 Mar 2007

[email protected] The rest of his contacts can receive OK. Perhaps it is Tiscali again my end.
Anyway --thanks.

  muddypaws 22:02 09 Mar 2007

Well I have just d/loaded the latest version of SpySweeper ( 5.3.2 build 2361) and the problem has gone!!!
What was that all about.
Thanks all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone