Recycler Folder Windows Media Centre 2005

  McCub 08:40 08 Oct 2007
Locked

30th August 2007

Overclocking/Overvoltage message on booting

Pressed F2

System started up OK


BUT

On power on I get the ASUS BIOS screen for a few seconds, then the message “Invalid Boot.ini File” followed by “Booting from C:\Windows\”

All then seemed OK but towards end of Sept 2007 I started to trial Acronis True Image 11 Home backup program. Found that True Image could not read a sector (near the end of the backup) on my 500GB hard disk and backup failed with message “ Failed to read from the sector 511,734,407 of the hard disk 1: Retry/Ignore/ignore All/Cancel: User replied: Ignore”

Tried to run chkdsk but received message “Type of file system is NTFS. Cannot lock current drive chkdsk cannot run because volume is in use by another process. Would you like to schedule this volume to be checked next time the system restarts (Y/N)”

In spite answering Y and rebooting as required chkdsk would still not run and advised file or files in use giving the message

“Checking the file system on c: The file system is NTFS. Cannot open the system for direct access. Windows has finished checking the disk.

Thought I would try Safe Mode but XP Home hangs at the end of a list of drivers
Multi…………………………………………………………………………..\Mup.sys

Ran defrag on C: and it reported a file (near the end of defrag) which it could not defragment as shown below:

Fragments File Size Files that cannot be defragmented
2 155 KB \RECYCLER\S-1-5-21-527237240-1482476501-725345543-1003\Dc8863\guitar_root.bmp

The file referred to comes from a previous installation of Magix Audio Cleaning Lab which has been removed from my system. It looks as if a driver has possibly not been removed and is hanging on to this file each time I boot!

Apart from the above the system continues to run as normal.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?