Recovery disk doesn't work

  Stewart-205856 15:59 05 Mar 2004
Locked

I have a Packard Bell Imedia 5205. The problem started with Rundell but has got worse. Tried the recovery floppy but when I turn on all I get is a load of commands which scroll for ages then stops with the cursor blinking on a new line. Where do I go from here?

  anon1 16:17 05 Mar 2004

Oh dear, I take it you are having a rundll problem. Could you post any error message you are getting. The recovery disk you talk of is only a boot disk with probably some Packard bell drivers on it ( typical packard bell). Post back error messages for further help. There are hundreds of possible solutions.

  hugh-265156 16:20 05 Mar 2004

if you click here and click "find my serial no.for me" it will list all downloads for your exact model.

i think click here may be the correct download you need,you need to burn this as a cd and boot from it.check the above link first to be sure.

  Stewart-205856 16:21 05 Mar 2004

it says Rundell has caused an error in Mmsystem. Then the computer froze on the deskotp

  anon1 16:27 05 Mar 2004

Ok this should help but read it carefully
click here

  hugh-265156 16:29 05 Mar 2004

well spotted anon1

  Stewart-205856 16:33 05 Mar 2004

Thanks huggyg71 but these links are not working

  hugh-265156 16:36 05 Mar 2004

anon1`s microsoft info says:

"Error Messages in Mmsystem.dll or Rundll32
View products that this article applies to.
This article was previously published under Q138835
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages:
315854 Windows 98 and Windows Me Error Message Resource Center

SYMPTOMS
You may receive random general protection (GP) fault error messages in Mmsystem.dll. You may also receive one of the following error messages:

Rundll32 - This program has performed an illegal operation and will be shut down.

Rundll - This program has performed an illegal operation and will be shut down.
Clicking the Details button reveals a message similar to one of the following:

RUNDLL32 caused a General Protection Fault in module MMSYSTEM.DLL

RUNDLL caused a General Protection Fault in module MMSYSTEM.DLL at 000a:00000032
This error message is more likely to occur after you use the Add New Hardware tool in Control Panel.
CAUSE
This problem can occur if the "drivers=mmsystem.dll" line is missing from the [boot] section of the System.ini file.
RESOLUTION
To correct this problem, follow these steps:

Use any text editor (such as Notepad) to edit the System.ini file.
Add the following line to the [boot] section of the file:
drivers=mmsystem.dll


Save and then close the System.ini file.
Restart your computer.
MORE INFORMATION
This problem can occur when the System.ini file has been replaced with the System.cb file.


The information in this article applies to:
Microsoft Windows 98
Microsoft Windows 95
Microsoft Windows Millennium Edition"

  hugh-265156 16:41 05 Mar 2004

"You Cannot Open New Internet Explorer Window or Nothing Happens After You Click a Link
View products that this article applies to.
This article was previously published under Q281679
SYMPTOMS
When you click a hyperlink in an e-mail message or on a Web page, or right-click a hyperlink on a Web page and then click Open in New Window, you may experience one or more of the following symptoms:
Nothing happens.
The new window may be blank.
You may receive a scripting error message.
When you use the Print command or the Print Preview command in Internet Explorer, nothing may happen.

When you try to connect to Web folders, you may receive the following error message:

The current operation could not be completed because an unexpected error has occurred.
CAUSE
This behavior may occur for any of the following reasons:
The (Default) value setting in one or more of the following registry keys points to an incorrect location for the Urlmon.dll file:
[HKEY_CLASSES_ROOT\CLSID\{79eac9e0-baf9-11ce-8c82-00aa004ba90b}\InprocServer32]

[HKEY_CLASSES_ROOT\CLSID\{79eac9f1-baf9-11ce-8c82-00aa004ba90b}\InprocServer32]

[HKEY_CLASSES_ROOT\CLSID\{79eac9f2-baf9-11ce-8c82-00aa004ba90b}\InprocServer32]

This may occur if you install a customized version of Internet Explorer that was created with the Internet Explorer Administration Kit (IEAK) version 5.01 Service Pack 1 (SP1), 5.5 SP1, or 6.0.
The following registry key is missing or damaged:
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}

One or more of the following files is missing, damaged, or improperly registered:
Url.dll
Mshtml.dll
Actxprxy.dll
Oleaut32.dll
Shell32.dll
Shdocvw.dll
RESOLUTION
To resolve this problem in Internet Explorer, follow these steps:
Quit all programs that are running.
Click Start, and then click Run.
Type regsvr32 urlmon.dll, and then click OK.
When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.
If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):
Shdocvw.dll
Msjava.dll
Actxprxy.dll
Oleaut32.dll
Mshtml.dll
Browseui.dll
Shell32.dll (Windows XP and Windows 2000 only)
If the problem is still not resolved, verify that the following registry values are present and correct:
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}
Name: (Default)
Value: IDispatch
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid
Name: (Default)
Value: {00020420-0000-0000-C000-000000000046}
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid32
Name: (Default)
Value: {00020420-0000-0000-C000-000000000046}



If the problem is still not resolved, reinstall Internet Explorer. If you are using the version of Internet Explorer that is included with your operating system, reinstall or repair your operating system.

  hugh-265156 16:46 05 Mar 2004

"can I do this in safe mode?"

to be honest im not sure,give it a try.

  anon1 17:45 05 Mar 2004

Just what version of windows are you using?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?