RECORD CONTROL PANEL IN VOLUME CONTROL

  darkjedimistress 20:48 05 Apr 2004
Locked

Hi there.

I am all setup to record VHS tape using a new Hauppage WinTV PCI Card and I am grabbing the Vhs tape fine but there was no audio being recorded. The manual told me to go into Volume Control and set the RECORDING option for LINE-IN to active and I do this and then the card works and grabs the video and sound no problem.

The only problem is that this setting doesnt stay like this and when I close down the WinTV software it reverts back to being unchecked so before I start a new project I have to go back into volume control and set it again, very annoying, is there a way to set this option so it stays? I am sure I am missing someone obvious, I am not a newbee to pc's either, this one just baffles me though.

  darkjedimistress 20:50 05 Apr 2004

I am using a Sound Blaster Live 1024 Live Card with a Hauppage WinTV Go! TV Card on an Athlon system. All cables are in correctly.

  darkjedimistress 12:54 06 Apr 2004

Perhaps anyone can help and knows how to set this option to permanent?

  darkjedimistress 13:38 06 Apr 2004

Thanks, I will try it this evening when I get home and see if that works.

  Pidder 18:44 06 Apr 2004

Don't know much about this but advice to retain a window size setting is to hold Ctrl down when closing a window. Wonder if this would work in your case.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone