recognise hard drive

  zabbat 21:44 17 May 2004

I assembled a pc from some parts i had, for some reason when i try to instal os it does not recognise that i have any hard disc connected.
I have tested everything on my pc and the hard drive works fine. i think i may have altered a bios setting can anyone help

  AndySD 21:51 17 May 2004

Is it a new hard drive and what is the make/model?

  zabbat 21:54 17 May 2004

no its a few months old, use to work fine with the same motherboard and processor.
its a maxtor diamond plus 9 120 gig

  AndySD 21:59 17 May 2004

You can reset the bios to its default by booting into the bios/setup (normally Delete whilst booting)the option will be there.

Otherwise check the cable is it an 80 or 40 wire (preferably 80 also check its connected to the end of the cable not the middle.....also just check the cable is properly pushed home.

Check the jumper on the hard drive is set to master.

  zabbat 22:06 17 May 2004

tried resseting default bios, tried both 40 and 80 wire cables and tried all the connections several times, jumper is set to master and using end connector on cable, can put the drive on to my pc and it works fine.

  AndySD 09:56 18 May 2004

Try using Powermax click here or MaxBlast 3 click here

  RevHed 10:31 18 May 2004

I have just installed a Maxtor Diamond 9 80gb and my system did not see it. On the back of the hard drive where the links are, there should be a setting called CAP this will restrict the drive to 32gb. Change this setting, and if this works you will have to update your BIOS.

  zabbat 21:47 18 May 2004

both powermax and maxblast find the drive i used maxblast to format the drive, it did it fine but when i reboot, no primary master. maxblast says about booting to hard drive and holding down ctrl at the right time but i have tried this every which way to no availl, heeeelllpp.

  AndySD 10:56 19 May 2004

What Operating system are you trying to load and how are you trying to load it. Also what is the exact error message its giving you.

  zabbat 19:55 19 May 2004

i have tried both windows 98 se, and me using the correct start up disk for both, i get the page that says no drive has been detected could be boot virus blah blah, then when i run fdisk i get a message saying no fixed disk present

  zabbat 21:44 19 May 2004

solved it, i reset my cmos using the jumpers and hey presto there it was, not a clue what caused it thanx for the help folks anyway.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?