reboot type crashes

  InCog 16:43 12 Nov 2005
Locked

My computer has always had the tendency to crash instantly and go into re-boot mode without warning. My nephew, who built it for me, advised a bigger power supply unit (now 450 watts) and an extra fan (now there are two for m/board). This largely cured the problem but it's started again when I play Civilisation IV. My 1gb of RAM and Athlon 2600 processor are fast enough. Could it be caused by the 64mb graphics card not being able to cope - the recommended spec. is 128mb?

  Chegs ® 16:49 12 Nov 2005

Possibly original cause of your crashes was GC overheating,the new game is making it run hotter again.Try a fan onto the card,if the crashes reduce,there's your answer(newer,more powerful card)

  InCog 17:04 12 Nov 2005

How do you direct a fan onto the graphics card? Would it make any difference if I put the card in a different bay? At the moment, it's right above a USB card. It may be that the air can't circulate around it properly. Does that sound like a cause?

  Chegs ® 17:25 12 Nov 2005

No,I meant use a room fan with the case side off.

No,you carn't move the GC as its in an AGP slot,and there should only be one of these slots on the motherboard.

  InCog 17:51 12 Nov 2005

Ok - I understand. I have moved the USB card to a different slot, though and this has allowed more space between the cards. I'll try running the game again with the case side off. Thanks.

  Chegs ® 18:19 12 Nov 2005

Dont leave the case side off indefinitely,only until you finished experimenting the GC issues,as the airflow thru the case is compromised if there's a lump missing.

  InCog 18:35 12 Nov 2005

OK. Cheers

  Gaz_dc 21:21 12 Nov 2005

You could also try disabling the automatically reboot on crash setting. Then, the next time there is a problem, instead of rebooting you will get a blue screen with an error message that should (hopefully!) give more information as to the cause.

You do this by right clicking my computer, selecting properties, advanced, system and recovery settings and in the section system failure untick automatically restart.

  InCog 20:41 13 Nov 2005

Didn't know the option existed but it's a good idea.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017