reboot probs

  inapot69 16:26 28 Apr 2007
Locked

hello again
my system refused to reboot
after being off for a while
i have had to reboot from a windows installation on a 2nd drive (although it is very slow)
when i try to reboot from my original drive it kept coming up with
ntldvr not found in the black flash screen before it starts windows
after several attempts and i tried to repair the installation with my original xp home disc i decided to say what the hell..and reinstall windows altogether on the c drive
i have done so but it still wont let me boot from it
i keep getting the message
"press a key to reboot" over and over
i realise that i have lost all info like e-mail addys etc but any ideas why i can no longer reboot from it.
please help if you can

  Fruit Bat /\0/\ 16:48 28 Apr 2007

NTLDR Missing click here

If you have FAT32 partitions, it is much simpler than with NTFS. Just boot with a Win98 floppy and copy the NTLDR or NTDETECT.COM files from the i386 directory to the root of the C:\ drive.

For NTFS:
Insert and boot from your Windows XP CD. At the first R=Repair option, press the R key Press the number that corresponds to the correct location for the installation of Windows you want to repair. Typically this will be #1 Enter in the administrator password when requested Enter in the following commands (X: is replaced by the actual drive letter that is assigned to the CD ROM drive) COPY X:\i386\NTLDR C\: COPY X:\i386\NTDETECT.COM C:\ Take out the CD ROM and type exit

  inapot69 17:01 28 Apr 2007

thanks for the very fast reply
i have absolutely no idea what my administrator password is
i cannot remember ever using one
i know it sounds strange but its true

  freaky 18:28 28 Apr 2007

^^^^^^^

  Fruit Bat /\0/\ 18:37 28 Apr 2007

If you have never set a password then just press enter.

However it may be easier to boot into windows from the second drive and just copy NTLDR across to the root of the first drive

  inapot69 18:49 28 Apr 2007

hello again fruit bat
i have tried to copy all the files from f drive over to c drive (drag and drop)
it did say aa file was being used by another program so couldnt do it
but where do i find the specific file i need
i have had a quick look in windows folder and cant find it
sorry but i am a bit thick i know

please help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?