Reboot

  Ferri 16:11 18 Aug 2005
Locked

My PC reboot itself after every so often while I am working, without any worrning. What can I do to stop it. I have Microsft XP.

  VoG II 16:14 18 Aug 2005

Right-click on My Computer, click Properties, click the Advanced tab. Under Startup & Recovery click Settings. Under System Failure untick the box in front of Automatically restart.

The next time you should get an error message on a blue screen. Post the message here.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?