Realtek RTL8139 Family PCI Problem

  spuds 16:03 12 May 2008
Locked

Over the weekend on booting-up the computer, and on the initial start-up screen before Microsoft XP Home display appears,there is a message after loading with flashing cursor and delay, asking if I want to boot Realtek RTL 8139 PCI from CD.Just ignoring this for a short time, the computer then just boots up as normal.

This as never happened before. Any help or advice gladly appreciated.Apologies for perhaps confusing problem description.

  Fruit Bat /\0/\ 16:12 12 May 2008

Realtek RTL 8139 PCI is your network adaptor, it appears to be asking for the drivers?

Assumming your using the PC on the Internet OK?

  Ditch999 16:17 12 May 2008

Looks like a BIOS setting. Maybe boot from LAN is enabled or is there recovery software installed? An option to recover from a network storage device would ask this question.

  spuds 16:36 12 May 2008

Thanks guys for the prompt response.

The computer is connecting and working on the internet ok.

Would an attempt of using 'find new hardware' via XP wizard or perhaps locating and reinstalling drivers help?.

  Fruit Bat /\0/\ 16:42 12 May 2008

Would an attempt of using 'find new hardware' via XP wizard or perhaps locating and reinstalling drivers help?.

yes reinstall drivers and if it still does it on next boot then disable boot from LAN.

  Ditch999 16:47 12 May 2008

Drivers are not the problem if your internet works when Windows starts. This is happening before Windows loads and my guess would be a BIOS setting or Recovery software has added this parameter to the boot record. You could have a look at the System Configuration by Start > Run > msconfig, hit OK then go to the BOOT.INI tab and see if there are any extra lines written.

  ton 19:38 12 May 2008

When booting. do you have an option to "press Shift & F10 for Realtek Boot Agent?

If you do, then do the above and set ROM to Disable, then save it.

What this does is to stop the network being enabled before Windows boots - which is not necessary in most cases.

  spuds 22:45 25 May 2008

Still looking for answers to this problem guys. According to information, XP should find the device and install the necessary drivers. I have attempted to install the supplied drivers, without any success.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?