Realtek RTL8139 Family PCI Fast Ethernet NIC

  chertron 10:04 27 Oct 2007
Locked

Anybody who could help me set up!!!

I have this pro set ethernet in my main computer connected from the router which has 4 more computers connected to it. I connected the Realtek RTL8139 Family PCI Fast Ethernet NIC in the main computer and used it as the modem for the wireless broadband internet connection. From the other ethernet card pro set, I connected an outgoing cable to another 8 port switch. Both ethernets's status says "connected" but only mymain computer can browse the internet and the rest of the computers cannot. Why is that so? Please help, anyone?

  johnnyrocker 11:10 27 Oct 2007

you may be able to get more help in the networking forum?



johnny.

  Jollyjohn 12:17 27 Oct 2007

Have you run ICS - Internet connection sharing on all the computers? Do the main one first.

  ambra4 12:27 27 Oct 2007

Trying to understand what you have

The main computer is connect via the LAN card with a Ethernet cable to the router,

Via one of the other router port an 8-port switch is connected and 4 pc’s is connected to the switch

The main pc an access the Internet but the other can’t is that correct

  DieSse 15:05 27 Oct 2007

Have a read about bridging lan connections here click here

  ambra4 00:17 28 Oct 2007

We cannot help if you don't reply??

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?