Realtek audio manager

  jimmynugent86 16:37 21 Jun 2009
Locked

Hey guys

Basically i just bought a new gigabyte board and i put all the software/drivers that came on the cd onto my comp. The only problem is that the the audio manager that came with it constantly has a pop up on my desktop that i cant get rid. Its there when i start up and even minimises games whilst im playing to remind me its there! :(

Theres no setting on the audio to switch off the popup and its not in my add/remove programs list

Anyone had the same issue??

  Halmer 16:39 21 Jun 2009

through Defender or msconfig?

  Woolwell 17:26 21 Jun 2009

What does the pop-up say?

  Woolwell 17:40 21 Jun 2009

It is possible that the pop-up is informing you that a headphone or audio cable is being connected/disconnected.

Try this to see if you get rid of your pop-up - Open Realtek Audio Manager - click on Information (bottom right) and in this window unselect "Display icon in notification area".

  jimmynugent86 19:32 21 Jun 2009

Yeh i looked in ms config, but theres nothing called realtek so i do know which ,if any, it is. As for clicking on the little 'i' this only brings up an option to have it in the system tray or not. If i deselect this the problem still persists. There is no 'Display icon in notification area'.

Theres also an option under the 'audio' tab that disables front panel detection which ive done and again the box just sits on my desktop!! grrr

  Woolwell 22:14 21 Jun 2009

Which OS?

  jimmynugent86 22:41 21 Jun 2009

XP (professional)

  Woolwell 17:26 22 Jun 2009

I think that the interface is probably different for Vista and XP.
What does the box say?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires