realtek audio 97 no sound problem

  patso 18:16 23 Jul 2008
Locked

my nephew uninstalled his sound card by mistake.it is realtek audio 97.i have talked him thru device manager and system restore.tried roll back driver and update driver all with no luck,i dont think he has a disc for it either,any ideas on how to get it working,there is a yellow q mark in device manager on his sound card?any help welcome,i have looked at the posts for realtek on this helproom site but they are just one post and no help to the rookie thanks

  woodchip 18:31 23 Jul 2008

If XP as he tried doing a System Restore to before that he lost is sound? This does not entail loading any CD's etc and he will not lose Docs or pictures only programs loaded after that restore point will not be put back

  patso 18:43 23 Jul 2008

as i said above he tried system restore and device manager with no luck,restore wont let him roll back far enough as i think the restore point has been corrupted ,any way of getting the driver so as i can insy=tall it manually even thanks

  woodchip 18:54 23 Jul 2008

Drivers click here

  rdave13 19:32 23 Jul 2008

You could also try windows update.

  patso 23:57 29 Aug 2008

thanks to all again

  Stuartli 00:19 30 Aug 2008

Realtek AC '97 sound is on-board sound and not a sound card.

The latest standard Realtek AC '97 drivers are WDM_A405.exe.

They can be downloaded from:

click here

although you will find that alternative download websites will provide much faster downloads.

  conrail 21:27 25 Nov 2008

bump

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Hands-on: Samsung Galaxy Note 8 review

Be inspired by powerful National Theatre posters from the past 50 years

How to use the new Photos, Notes and Safari features in macOS High Sierra

Galaxy Note 8 : design, caractéristiques techniques, date de sortie