Realtek AC97 and SP3

  crosstrainer 08:57 11 May 2008
Locked

I have just discovered that my sound has ceased to function after SP3 install.

Have:

Uninstalled all old drivers
Downloaded the newest (version 4.04)

Downloaded and installed latest chipset drivers

Still no sound, although everything reports fine...no muted devices etc...Anyone else had this?

  johnnyrocker 09:01 11 May 2008

system restore to before? if ok try uninstall re install?


johnny.

  crosstrainer 09:07 11 May 2008

Tried it, seems that SP3 cocks up either the driver or the codecs. Before I make irrate phone call to Microsod (abuse of corporate 24/7 access really) anyone else got a workaround for this?

  birdface 09:12 11 May 2008

Try. Control Panel.Administrative Tools.services.Scroll down to windows audio and make sure it is set to automatic.

  crosstrainer 09:13 11 May 2008

Done that too! Stopped and stated the service, still no joy....aah the joys of Microsoft.

  johnnyrocker 09:16 11 May 2008

might be an idea to post what you have tried could result in more helpful advice?


johnny

  crosstrainer 09:22 11 May 2008

See Above, have tried everything....glancing around the web, it seems others are having the same problem.

  birdface 09:36 11 May 2008

Hi.I understand that the sound may get switched off in the Bios.I know nothing of this just something I read on an old thread.Maybe some one can advise you how to check out if this may be the problem.

  charmingman 09:36 11 May 2008

FUNNILY ENOUGH."crosstrainer" I formatted my pc the other day & included ALL the drivers including Realtek's Audio & SP3 & ive been tearing my hair out trying to find the reason WHY i CANT get no sound..?

It must be related to the SP3 as it worked b4...I am so glad i looked in here....anyone else had this problem..??

  charmingman 09:40 11 May 2008

& ive been having other issues like the Yellow update shield on the bottom of my desktop keeps telling me there's updates for IE7 but they WONT update & ive tried multiple amounts of times..theres a flaw with SP3 me thinks...

  crosstrainer 09:41 11 May 2008

Tried it!

charmingman: Yep, it's down to SP3 all right, thank god I didn't update my lappy...Hope somone has a workaround for this before I make a very nasty (corporate) based phone call to the "good ol boys" @ Microsoft, telling them they need lessons in coding.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?